Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #196872

    We are currently using Abundance version 1.5 and woocommerce forced an upgrade to 2.0. we now get a message that our theme does not support this version of woocommerce. how do i get a theme upgrade that supports this version?


    Hi MsTruffle!

    You need to update your theme as well. Please login on ThemeForest with the account you have purchased Abundance theme and go to Downloads section to download the latest version.
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP:

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.