Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27668

    Hi there,

    A very simple page: no layout elements just an accordion content element with all the defaults inserted on top of the tree.

    Collapse/expand doesn’t seem working in Chrome, Safari: http://www.orangeuce.com/test-2/

    And also something is wrong with the tabs. Very basic tab set again with just the tab content differs from the default.

    Honestly I’m not sure if it was working on earlier versions as I just tried it.

    Any help much appreciated.

    Thanks,

    Max

    #134923

    Hi Max,

    I just tested it out on 3.6 with 1.9.1 and have no issues.

    It looks like your jquery updater plugin is causing a javascript error on your page there which is preventing it from working correctly.

    Regards,

    Devin

    #134924

    Hi Devin,

    Thanks for the clue! I looked trough the JS console output in Chrome and found that the error

    Uncaught Error: Syntax error, unrecognized expression: #mobileMenu_menu-%d0%b3%d0%bb%d0%b0%d0%b2%d0%bd%d0%be%d0%b5

    Was related to the menu name in Cyrillic. I changed the name to ‘Main’ and it now works fine.

    I also wanted to say that this error prevented the menu on mobiles. That’s not too important for me but it also fixed now!

    I’m not sure if this is a theme or the localised WP issue but just in case you’re curious.

    Best regards,

    Max

    #134925

    Glad we could help :)

    Let us know if you have any other questions or issues.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Accordion and tabs doesn't work. Enfold 1.9.1, WP 3.6’ is closed to new replies.