Viewing 29 posts - 1 through 29 (of 29 total)
  • Author
    Posts
  • #161725

    Hi,

    I create porfolio items with dispaly as an ajax portfolio with 2/3 and 1/3 layout but the accordion or the tabs that i am putting into 1/3 layout are not showing in the page.Can you please help me with this?Which is the right way to create tabs and accordions in ajax display.
    Also can i cange the portfolio items link, from http://www.mypage.gr/portfolio-item/item/ to
    http://www.mypage.com/page/another-page/ item

    #162043

    Hi,

    Can you post a link to the page where the issue occurs please?

    Regards,
    Josue

    #162131

    My page is under construction. I can give you access to the admin panel if you give me a mail.

    #162271

    Hi,

    Send it to: (Email address hidden if logged out)

    Regards,
    Josue

    #162285

    Hi Josue,

    I sent you mail.Please check.

    #162330

    Hi,

    I didn’t get any email yet.

    Regards,
    Josue

    #162799

    Hi,

    I send it again.Maybe it’s in your spam.

    #163146

    Hi saquasar,

    You can hide the url of the site using http://goo.gl .

    If you are using the Ajax portfolio make sure you are putting your content into the meta box *under* the regular visual editor/advanced layout editor . The regular advanced layout editor is only for the single portfolio page.

    Regards,

    Devin

    #163208

    Hi, Devin

    Ok i did it and it worked(using shortcode) but when the content in the toggle 1 is smaller than toggle 2 the page is leaving a small white border on the left of the page
    Also can i change the link of the page from #toggle-id-1 to the toggle title?

    #163215

    Ok, i fix the first part with the white border.The problem occured because I remove text and accordion of the 1/3 layout in the advance layout builder .I added again and the problem fixed.
    Can you tell me about the link?

    #163227

    The problem remains…when the accordion is closed there is a big white border on the right of the ajax slider and the picture is getting smaller , when i open a toggle the pic getting bigger and the background is grey without the white border.

    #163509

    Hello!

    Please post a link to your website. I’ll investigate the code with the developer tools.

    Best regards,
    Peter

    #163650

    Hi, Peter

    It’s under construction and not accessible. Only if you give me your ip you can have access or if i add you as a user (you have to give me your mail).

    #163832

    I think it has to do with the size of the picture.In smaller pics and with a small text inside the accordion it leaves a white border on the right of the ajax slider.
    Also if i have 2 pictures with different height there is also a white border on the bottom when the smaller pic is appearing.
    Is there a solution to this or do i have to put images with same width and height?

    #164016

    Hi!

    You can send me the login data to: (Email address hidden if logged out) and I’ll look into it. I can’t give you my IP though because it’s not static and can change from any moment…

    Cheers!
    Peter

    #164851

    Hi Peter,

    I send you mail , did you check it?

    #165267

    I’ve tagged Peter so the topic is in his personal queue.

    #165506

    Hey!

    I didn’t receive a mail. Please send me the login data again.

    Cheers!
    Peter

    #165550

    Hi Peter,

    I just sent you again the login data for decovery.

    #166056

    Hey!

    Ok, I still didn’t receive a mail. Please use the contact form on my website: http://inoplugs.com/contact/ to send me the login data.

    Cheers!
    Peter

    #166149

    Ok, i sent it there.

    #167080

    Hi!

    Sent you a mail.

    Cheers!
    Peter

    #167162

    Hi Peter,

    I didn’t receive any..

    #167508

    Here’s the mail content: Can you send me a link to the page where you noticed the accordion/toggle issue? I tried to reproduce it on a single entry page ( http://goo.gl/10G0IL ) and a portfolio grid page with ajax: http://goo.gl/IOeLIN (preview content of “ΚΥΛΙΝΔΡΟΣ Η20 D20″) and both seem to work just fine for me on Chrome, IE10 and Firefox.

    Regards,
    Peter

    #168143
    This reply has been marked as private.
    #168639

    Hello!

    Ok, thank you. I could reproduce the issue with this entry. Try to add following code into the quick css field

    
    .portfolio-preview-content {
    width: 33.4% !important;
    }
    

    (Enfold > Styling on the wordpress admin page).

    Regards,
    Peter

    #168650

    Hi Peter,

    I did it but i cannot see any change. Can you tell me what size shoud i use for the pics and thumbnails of the ajax portfolio to be symmetric. Also how can i remove the image link that is under the product pic in the ajax slider?

    thanks

    #169161

    Hello!

    Ok, please revert the change and try following css code

    
    .js_active .portfolio-preview-content .tab_content {
    clear: none;
    }
    

    You can get rid if the caption link with following css code

    
    #top .portfolio-preview-image .avia-gallery-caption { display: none; }
    

    3) You can actually switch the thumbnail size in the portfolio option window: http://www.clipular.com/c?6068435528187904=W6HGVd_YZ5RBxt5NcgmpbZqIMRE&f=.png

    You need to select a thumbnail size which is applied to all images – i.e. if an image does not reach the thumbnail height or width wordpress will not re-size it and you’ll see an uneven grid.

    Cheers!
    Peter

    #170440

    thanks a lot Peter!

Viewing 29 posts - 1 through 29 (of 29 total)

The topic ‘Accordion and tabs not showing in ajax portfolio’ is closed to new replies.