Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #198667

    I don’t know why doesn’t work. We have been using it for two years without any problem.
    I have update to WP 3.7.1 three days ago and could be the reason.
    Can you help me please?



    Hi baalya!

    Please downgrade to WP 3.5 or lower version. The Newscast theme hasn’t been updated for quite a while now and is not compatible with the latest version of WordPress. We recommend the Enfold Theme.

    Best regards,


    I can believe you tell me this,
    I have had a clear and professional opinion about Kriesi and its work. In fact I have bought some themes… but I will think about with the next ones.I have a problem and your solution is sell me another theme. Thanks!
    Any other solution to help me please?



    As Ismael mentioned, please try downgrading WordPress version. As you can see on Newcast theme’s pageofficial software version is 3.3 http://i.imgur.com/B5ABQJE.jpg
    This would be the only solution to fix the issue. We all recommend Enfold as it is the most powerful and updated theme.

    Best regards,


    He proposed 3.5, do you know which is the newest version that works?




    As i mentioned earlier, latest version that tested is 3.3. You may or may not encounter issues using newer versions.

    Best regards,


    Thanks for the solution.
    I have downgrated till 3.3 and it doesn’t work.
    Could you help me?




    With 3.2.1 it works…
    Could be an incompatibility with other modern plugins… because it didn’t work before.

    Solved… ;)

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Accordion Slider doesn't work’ is closed to new replies.