Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #16166

    I would like it when a visitor clicks on an add using your widget to have it open in a new page. Where can I apply the _blank attribute?

    Thanks

    Katrina

    #90427

    Also how do I make the slideshow slower.

    Thanks again

    #90428

    Hey,

    1) If it’s a text widget, you put the blank command into the description area of the widget, in the Appearance /Widgets control panel of the dashboard.

    Something like this:

    (<)a href=”http://www.mylink.com” title=”link title”>(<)img src=”http://widgetimage.jpg”(<)/a(>)

    ( ) remove these brackets, but not what’s inside them – I can’t post the link without them!

    2) You can control the slideshow speed either by changing the “slideshow options” setting in the individual post. If that panel isn’t visible in the dashboard you need to turn it on inside the “screen options” tab at the top right of the screen.

    You can adjust the blog slider settings for the featured posts inside Dashboard / Shoutbox Theme Options / Main news page.

    rich

    #90429

    Thanks Rich

    I fixed the slider.

    I am using the Shoutbox Advertising area (the one with the two 125×125 side by side) and there is no text area option.

    Also (and I hope someone can help me with this) I made a spelling error in my title somewhere. When make a link in facebook the domain is right but when it shows the title it says Sanbox and not Sandbox. Were should I start looking to fix it. I tried the appearance – customize and looking in the header code.

    Thanks again

    #90430

    Try posting this in the referral url box:

    http://www.mylink.com title=”link title” target=”_blank”

    That should do it.

    I don’t know what you mean about the title error. I don’t see anything wrong!

    #90431

    For the title error, try checking the Dashboard / Settings / General control panel. You might have put it wrong in there.

    #90432

    I can only see the title error when I write the who link in facebook and they pop up a preview box Sandbox is spelt wrong in the title.

    I did check their earlier. Thanks though I appreciate all your help.

    #90433

    Um, I dunno what that means. I don’t use Facebook :O)

    #90434

    Hi,

    If you want to open the ad widget in a new page, open framework > php > class-framework-widgets.php and find this code.

    if($this->add_cont == 2) echo '<a href="'.$ref_url2.'" class="preloading_background avia_partner2 link_list_item'.$kriesiaddwidget.' '.$firsttitle.'" >'.$image_url2.'</a>';

    Replace it with

    if($this->add_cont == 2) echo '<a target="_blank" href="'.$ref_url2.'" class="preloading_background avia_partner2 link_list_item'.$kriesiaddwidget.' '.$firsttitle.'" >'.$image_url2.'</a>';

    @rumblefish: Thanks for helping out. :)

    Regards,

    Ismael

    #90435

    Ishmael,

    Where would I find framework to open it. Thanks

    #90436

    Hi tots,

    You can find it in wp-content > themes > shoutbox > framework > php > class-framework-widgets.php.

    Regards,

    Ismael

    #90437

    Thanks Ishmael

    I was looking in the wordpress dashboard and not in filezillla.

    t took some googling to figured that out :)

    Can you please show me the code to change the big ad box as well to _blank.

    Thanks again

    Katrina

    #90438

    Hi Katrina,

    Using the same file, find this line of code:

    echo '<a href="'.$ref_url.'" class="preloading_background avia_partner1 link_list_item'.$kriesiaddwidget.' '.$firsttitle.'" >'.$image_url.'</a>';

    and replace it with:

    echo '<a target="_blank" href="'.$ref_url.'" class="preloading_background avia_partner1 link_list_item'.$kriesiaddwidget.' '.$firsttitle.'" >'.$image_url.'</a>';

    Hope this helps. :)

    Regards,

    Ismael

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Ad widget open in a new page (_blank)’ is closed to new replies.