Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8520

    Hello,

    We currently developing our site using the propulsion theme.Everything working fine except the slider captions.I am using Greek language and it doesnt displaying the text correctly but something like that ” Î�οκιμαÏ�Ï�ικÏ� κείμενο “.The thing is that i want to add these captions so the visitors can have a full description of our services and visit the specific page through the button.

    Mike M

    #61673

    Hey,

    I think this thread: http://www.kriesi.at/support/topic/character-issue-main-slider-aao-in-swedish-alphabet-not-working will help you. I’ll ask Kriesi to look into this issue.

    #61674

    I tried to find a way to fix this but no luck.the thing is that the whole site is in greek and everything (menus,content) displaying fine,only the slider has this issue.

    What is the ideal photo dimensions for the slider?

    Also under the slider i have a horizontal rule and under that 3 columns each with a photo and text.When the slider change image some of the photos and text (not everything) moving just a bit up and then getting back to their position.I am confused by that.

    Thank you for your help,

    Mike M

    edit: I deleted everything under the slider and inserted again the horizontal rule,the 3 column layout and a photo on each column.Now the photos dont move when the slider change image but what moves is the text under interesting links,some of the pages and the copyright text.

    #61675

    Check the link above :) This is solved.

    #61676

    I used the code Kriesi posted in the post you refer and that fixed the characters.Thank you for your help but i have another problem as well.I mentioned that when my slider changes image some of my text slightly move up.This occurs during the change of the image.

    Is there a way to reduce the size of the slider and what is the ideal image size of the images?

    Thank you for the feedback,

    Mike M

    #61677

    Hey,

    You can change the slideshow/image dimensions in functions.php (I’d only adjust the height value). Afterwards regenerate the thumbnails with: http://wordpress.org/extend/plugins/regenerate-thumbnails/

    The recommended size(s) are the standard sizes however you can change the height values to any other values and this won’t break anything.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Adaptavia slider caption language problem’ is closed to new replies.