Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #173590

    Hi,
    i’ve read several posts treating of this subject but i still can’t use this custom font in my website :

    http://www.fontsquirrel.com/fonts/TeX-Gyre-Adventor

    Maybe 2 leads which may help you to understand my problem :

    I’ve copied all the font in the CSS folder and add all the line of the style.css in the custom.css file. I use the “font family” in custom CCS field in the administration, command but there is no effect in the website.

    Plus, the custom CCS field in the administration tools doesn’t seem to work… When i put some command line they don’t appear in the custom CSS file. (or i don’t understand how it works…)

    The font i want to use is not a google font so i can’t use the solution given neither in this post :

    http://www.kriesi.at/support/topic/new-custom-font/#post-121900

    nor in this one :

    http://www.kriesi.at/support/topic/how-to-add-a-custom-font/

    Hope you can understand me despite my awful english….

    Cheers

    Fred from France

    • This topic was modified 9 months, 2 weeks ago by  FBDesign21.
    #174022

    Hi,

    I’d like to see the live website, can you post the link to it?

    Regards,
    Josue

    #174295
    #174369

    Hello!

    Could you please disable that minification plugin and try to include the FontSquirrel code, so i can debug it?

    Best regards,
    Josue

    #174373

    Hi !
    Sorry i don’t understand what is this “minification plugin”….
    The only plugin on the site are Yoast SEP, W3 total cache and Google sitemap.

    #174375

    Ok, i’ve checked the W3 total cache plugin and disable the minification feature…
    Hope this could help !
    I’ve also put the Fontsquirrel code in the CSS custom field.
    Regards,
    Fred

    #174383

    Hello!

    Have you already uploaded the texgyreadventor-bold-webfont font?

    Regards,
    Josue

    • This reply was modified 9 months, 2 weeks ago by  Josue.
    #174388

    Yes It’s in The CSS folder of the Enfold Theme folder.

    #174404

    Hey!

    Here’s the trick, put the @font-face code in this file, not in Quick CSS.

    Best regards,
    Josue

    #174405

    Yes That’s it !!!
    Thanks for this efficient support !!
    Best regards,
    Fred

    #174407

    Glad we could help Fred, let us know if you have any more questions or issues :)

    Regards,
    
Josue

    #182374

    Hi !
    Since the updating WordPress (3,71), i meet font issue again. The quick CSS code doesn’t work anymore ( h3, h2 {font-family: “texgyreadventorregular”;} )
    Any ideas ?

    Regards !

    Fred

    #182375

    Maybe The issue is due to the theme’s update in 2.41 ?

    #182527

    Hey!

    The font file may have been deleted, also the css/custom.css gets replaced when updating.

    Cheers!
    Josue

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Add a custom non-google webfont’ is closed to new replies.