Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1147

    This is a great theme!

    I’ve stumbled on something I can’t figure out though.

    In the slider, I am trying to open a YouTube video. Based on some other threads, this is what I’ve tried:

    Create a new slider.

    Add Featured Image (works)

    Put the embed code into the link manually area in the slider admin panel (doesn’t work)

    what happens – the slider shows my featured image, and you rollover and you can see it’s a video, but when it opens the lightbox it pops up an error. I copied directly from youtube for the code.

    I’m stumped.

    I even tried linking to a page with the video, but of course I just go to the page and not a lightbox :)

    You can see the problem here: http://www.drakephotos.com and you can see the video I’m trying to embed on the about page.

    Thanks for any help!!

    #34192

    anybody? Lots of admin posts for others, but no love for my dilemma?

    #34193

    You just need to copy and paste the video url into the link field. So under Optional URL (URL the Slide gets linked to) choose “Link manually” and paste i.e. the link into the field below:

    http://www.youtube.com/watch?v=dy2nBvtkgyE

    You don’t need to embed anything, etc. Make sure that the “Linking Behaviour” is set to “apply link to image”.

    The Dude

    #34194

    Awesome! Thanks!

    #34195

    Glad that everything works now.

    The Dude

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Add a video to the slider’ is closed to new replies.