Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #180951

    I am using various background sideshows that come with the flashlight theme around my site http://www.jamespictures.co.uk and ive noticed that the image alt=”” is missing from the background slider (fullscreen)

    Example code generated on my home page.

    <ul class="avia_fullscreen_slider " data-transition="fade" data-imagecounter="Image -X- from -Y-" data-hide="hide sidebar & content" data-autorotation="true" data-autorotationspeed="8">
    <li data-image="http://resources.jamespictures.co.uk/wp-content/uploads/2012/09/bamford_edge_peak_district.jpg" style="display: none; z-index: 2; opacity: 1;">
    <li class="imageslide" data-image="http://resources.jamespictures.co.uk/wp-content/uploads/2012/09/winnats_pass_sunrise.jpg" style="display: block; z-index: 3;">
    <li class="imageslide" data-image="http://resources.jamespictures.co.uk/wp-content/uploads/2013/05/tyr_mawr_lighthouse.jpg" style="display: block; z-index: 2;">
    </ul>

    Is there a way I can add in the image alt=”” attribute ?

    Thanks

    #180953

    ahhh my bad!!

    I found the culprit its not that code above…
    Its coming from the slideshow thumb previews that are generated at the bottom of the page

    <div class='fullscreen_thumb active_thumb'>
    <img src='http://resources.jamespictures.co.uk/wp-content/uploads/2013/05/tyr_mawr_lighthouse-48x48.jpg' title='' alt=''> </div>
    <div class='fullscreen_thumb '>
    <img src='http://resources.jamespictures.co.uk/wp-content/uploads/2013/02/DSC7978-48x48.jpg' title='' alt=''> </div>
    </div>

    Ive turned it off for now

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Add image alt="" tags to homepage background avia_fullscreen slideshow ?’ is closed to new replies.