Tagged: , ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #12289

    Hello.

    I want that image featured or that was inserted in gallery loop, appear in RSS content, look my blog http://www.edmundoperez.mx image featured doesn’t appear in feed.

    Please help me, beside, tell how to hide tags in post.

    #74972

    Same request here! ;-)

    Boris

    #74973

    Hi,

    I’m flagging this thread for the support members to review. They may have a solution to provide.

    Regards,

    Mya

    #74974

    Hi

    You can remove the tags by adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .blog-tags {
    display:none;
    }

    As for the image into RSS, you would need to add/write a custom function into your functions.php so that the wordpress rss function adds in the featured image.

    I’ll refer the suggestion to Kriesi since its more of a feature request and not really something I can create from scratch off the top of my head (at least and guarantee that it will work!) : )

    Regards,

    Devin

    #74975

    I didn’t understand.

    I saw sites that do this request: www,goefry.com who recommend me this theme.

    Please help me

    #74976

    Try to add following code to functions.php (add it to the very bottom):

    // THIS INCLUDES THE THUMBNAIL IN OUR RSS FEED
    add_filter( 'the_excerpt_rss', 'inoplugs_insertThumbnailRSS' );
    add_filter( 'the_content_feed', 'inoplugs_insertThumbnailRSS' );
    function inoplugs_insertThumbnailRSS( $content ) {

    global $post;
    $slides = avia_post_meta($post->post_id, 'slideshow');
    if ($slides){
    $postimage = avia_image_by_id($slides[0]['slideshow_image'],'thumbnail');
    $content = '<div>' . $postimage . '</div>' . $content;

    return $content;
    }
    }

    #74977

    Hi,

    this has no effect! Any other idea? Or did I do something wrong? Could you have a look?

    http://feed.hebammenblog.de/Hebammenblog

    http://www.hebammenblog.de/

    Thanks,

    Boris

    #74978

    Hey!

    It works for me: http://www.hebammenblog.de/feed/

    Regards,

    Peter

    #74979

    !? But I dont see any picures here: http://feed.hebammenblog.de/Hebammenblog

    An neither in my google reader and feedler…

    !?

    Boris

    #74980

    Hey!

    Maybe these services strip the images or they require a special xml format. I’m not sure. Your main wp feed contains the image and it’s probably a problem on their end.

    Regards,

    Peter

    #74981

    Hi,

    I found the solution for this common problem:

    Just in case anyone is having it here, too.

    Have a look here:

    https://groups.google.com/forum/#!topic/feedburner-statistics/YZ5t3wICkN8/discussion

    Boris

    #74982

    Glad you were able to resolve. Thanks for posting a link to the solution.

    Regards,

    Mya

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Add image to RSS’ is closed to new replies.