Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #19317

    Similar case as this one: http://www.kriesi.at/support/topic/add-image-to-slideshow-fail

    Adding image to a slideshow fails, all things work as usual: spinning arrow, green checkmark appears. But no entry for the slide appears.

    It worked a few days ago, then my client added some content, and now it doesn’t work. I suspect an AJAX failure of some sort… Tried reinstalling WP 3.5, disabling all plugins, still doesn’t work. I can still add featured images when I change the theme back to Twenty Twelve.

    Would be happy to give you a login/password for you to check it out if necessary. Thanks in advance!

    #103216

    More info – tried resetting all theme options, reinstalling the theme, all to no effect. I see the same error message about avia_ajax_element as the linked post when I try to add a slideshow to a new template too. There must be something in the database causing the problem, and I have no idea how to go about finding out what it is…

    #103217

    Hi hawkeye217,

    If you can create a temporary admin account for me I’ll login and take a look. Can you also indicate which post specifically has the issue(or if its all of them).

    I’ll most likely need to make a test post and push it live though only for a minute or so.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #103218

    Hey Devin,

    I emailed you. Thanks so much!

    Josh

    #103219

    Hi Josh,

    Not sure whats going on. I’m having another support crew member take a look at the test post I created and your installation.

    In your post you said it was working then stopped, did you make any changes to the installation (new plugins or anything at all) at or near that time?

    Regards,

    Devin

    #103220

    Hey Devin,

    I didn’t make any changes to plugins, but my client may have made changes to the content and menus… She doesn’t have permission for anything else.

    Glad I am not the only one confused :)

    If there’s anything else you need me to do or want to see, let me know.

    Thanks again,

    Josh

    #103221

    Hi Devin,

    I wanted to let you know I’ve found the problem. It was exactly the same thing as the post I referenced in my original report. My client had created new content and pasted in several post titles from existing html and word documents, some of which contained a line separator character (^M or U+2028). I had exported the site content using WP’s “export” function and upon viewing the xml file with a simple unix “cat -vet” command, I saw the characters in the titles. Once I cleaned up all of the affected titles, I was able to add slides to the slideshows again.

    Hopefully this can be helpful to you if it should occur again with someone else in the future.

    Thanks again for your willingness to help and for producing awesome themes!

    Josh

    #103222

    Thanks for letting us know. I’ll keep that in mind and tag the other support crew on the topic so they can be aware of the effects as well :)

    Thanks again,

    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘"Add image to slideshow" no longer working’ is closed to new replies.