Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18652

    Hi,

    I update 5 minutes ago to the official release of wordpress 3.5.

    Now when I want to modify some pages/post I can use only html editor (not the visual one) and I can’t use the add media Button.

    Any suggestions?

    Daniele

    (P.S. sorry for my English)

    #100303

    Hey Daniele,

    As far as I know the themes have not been updated to definitely work with wordpress 3.5. Peter has been testing them so far but I would recommend re-downloading 3.4 until everything has had a chance to update and be guaranteed to work with the changes.

    For now you can try disabling all active plugins in case one of theme is not compatible with 3.5 and is specifically causing the issue as it doesn’t sound like something the theme would be doing.

    Regards,

    Devin

    #100304

    Hey!

    Make sure that you’re using the latest version of Propulsion (which is 1.7), I use it on my website with WP3.5 and it works flawlessly so far.

    Best regards,

    Peter

    #100305

    Hi – where do you get version 1.9 from – on TF latest version is 1.7

    Thanks, best regards Katharina

    #100306

    Hi!

    Yep – my mistake. Latest is 1.7.

    Regards,

    Peter

    #100307

    ok, i found the faulty plugin.

    It’s “Ultimate Coming Soon Page” so, not a big problem :)

    THX, Daniele.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘"add media" and visual editor with wordpress 3.5 and propulsion’ is closed to new replies.