Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #207344


    Im using the Avia Layout Builder to lay-out the page.
    In the content element ‘text block’ there is the option to ‘add media’, however this is not working in both ‘visual’ or ‘text’ mode.

    How can we insert an image in the text?


    Hi hotspot!

    Do you mind creating a temporary admin login and post it here privately so we can take a look? It does work fine on my installation and as far as i know, none of other users reported such issue


    This reply has been marked as private.


    I have just checked your website and i was able to add image to text block. Please check your “test” page
    See screenshots here and on the page
    Which OS and browser are you using?



    thanks for you fast action.

    Im on mac os x 10.6.8
    prefarably i use safari (at this machine version 5.1.10)

    What browser are you using?



    I am using Windows 7 and i made the changes on Chrome. I will tag Josue so he can check your website on his Mac. Let us wait for his answer



    Yigit, in FireFox for mac also no luck to insert images. In Google Chrome it does work, but sometimes not, so very strange behaviour :-(

    • This reply was modified 1 year, 10 months ago by  hotspot.


    In the meantime, can you try it on another computer? As i mentioned before, none of the users reported such issue

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.