Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14832

    Hello,

    I was adding some products today and they were showing up just fine on the product page. When I voew the categories page, it tells me that they are all there, but it’s only showing (2) of the (6) total products. I’m not sure why it’s doing this, since all of my other category products are showing. Please help. Here’s the links.

    The first link take a look at the “Sights” and it shows this as (6). Second row, 4th icon

    http://www.nontypicalbuck.com/?post_type=product

    Here is the Sights product page

    http://www.nontypicalbuck.com/product-category/sights/

    I’m not sure what happened, I didn’t do anything different to casue this.

    Thank yu,

    Kelly

    #85084

    It looks like somehow the visibility of the product was changed to hidden. I’m not sure how that happedned, but they now show up.

    #85085

    Hello,

    Is this fixed? I can see a total of 7 products on your Sight category.

    Regards,

    Ismael

    #85086

    Yes, the Visibility option was set to “Hidden” during the “Add New Product”. I’m not sure why it was changing on the few that I was working on since I was not changing it? That was it though, once I changed it back to “Category & Search” they re-appeard.

    Thank you,

    Kelly

    #85087

    Hello,

    That is weird. Anyway, glad it is fixed. :)

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Added some products, but they disappeard’ is closed to new replies.