Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #186778

    All my blog posts were posting their full content, rather than the summaries I created for them. I discovered how to fix that problem: http://www.kriesi.at/support/topic/blog-posts-2/

    Now I am trying to figure out how to add a “Featured Image” to be displayed with the summary. Can someone help me figure that out?

    Thanks!

    #186967

    I have a similar problem on http://www.God-the-Healer.com. I cannot figure out how to get the images to appear in the summaries. Thanks!

    #186968

    I think I figured it out. Open the specific post and under “featured media” click add image.

    Hope that helps SunFellow.

    #187009

    Thanks for the reply, @godthehealerdev. Looks like this will do the trick. Thanks for taking the time to respond to my quest for help! Now if I can just figure out how to get rid of the magnifying glass, I’ll be happy. You don’t happen to know how to do that do you? (every time you run your curser over an image, a magnifying glass pops up and wants you to click on it to make the image pop out)

    #187623

    Hey!

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    #top.single-post .slideshow_media_wrap .image_overlay_effect.lightbox_image {
        display: none !important;
    }
    

    If you want that to be site wide then remove the #top.single-post .slideshow_media_wrap from the selector.

    Best regards,
    Devin

    #187645

    Devin, thank you. That did the trick!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Adding Images To Summaries’ is closed to new replies.