Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13125

    When in the WP admin tool using the Coherence theme several of the buttons/links won’t work when clicked.

    Below is an specific example:

    Buttons work when: On the main Dashboard if you click “Screen Options” or “Help” the menu’s come down and work as expected.

    Same buttons stop working: When I go to edit a blog post or a page the same as above no longer work. When I click on them they add to the URL string, the request is sent but nothing happend. For example “#screen-options-wrap” or “#contextual-help-wrap” is added to the URL.

    I am using WP 3.3.2 using a newly created account on Dreamhost.com. I used the one click install and uploaded the theme using the admin panel.

    #77893

    I’m still looking into the how/why but this morning the admin tools are now working. No code changes were made. I will update once I have more information.

    #77894

    Hi rdctaylor,

    Sounds like a JavaScript error either from your browser or from the install of WordPress. Let us know if you find the source.

    Regards,

    Mya

    #77895

    Hello, I am having this same issue. Were you able to find a solution?

    Thank you.

    Steve

    #77896

    Hi,

    Could you describe the issue please? This is a possible javascript error, or have you updated to the new wordpress today? Please try to disable all your plugins, clear your browser cache, reboot , and see if it’s better. Please let us know.

    Thanks,

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Admin Link Issues on Posts and Pages Edit areas’ is closed to new replies.