Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #25981

    Redownloaded the latest 1.7 and increased my Memory limit through 5 different methods and it still does not work. Have you considered it to be a possible database error? I’ll set you up with access if needed.

    Please fix this, I see you closed the topic on the guys other thread before confirming it was fixed.

    Here are some screenshots:

    http://images.intuition-designs.com/screenshots

    #128872

    Like seriously. How am I supposed to edit the page content now?? The content doesnt even display in the Basic Editor now. Why are you guys not debugging your crap?

    #128873

    To solve this:

    1. Enable twentytwelve as theme.

    2. Open the post, save it once (you should see the contents of the avia builder).

    3. You may also try to recover from a revision.

    4. Re-enable Enfold and everything should be fine.

    To prevent this from happening:

    1. Limit the amount of revisions.

    2. Increase the autosave feature of WordPress.

    Open up wp-config.php and add the following constant above /* That’s all, stop editing! Happy blogging. */

    /** Extending the autosave feature to 20 minutes */
    define('AUTOSAVE_INTERVAL', 1200 );
    /** Limit draft count */
    define('WP_POST_REVISIONS', 3);

    Short explanation:

    When you start editing with the builder and open up lets say a toggle (editing one of the elements with the MCE) a misbehaviour may occur when WordPress autosaves in the background. Raising the autosave won’t solve the prob, but prevents the above situation.

    Memory issues: Already checked your PHP Max (there are some plugins for that)? You may also try to enable the WordPress debug mode in wp-config.php.

    Good luck!

    #128874

    I just tried the above. Switched theme to twentytwelve and saved post (Home page to be specific). I saw the contents of the Avia builder.

    Then I went to wp-config.php and updated the code as shown in the New.png screenshot.

    Reactivated the Enfold theme and alas, both Default and Advanced Editor (Avia Builder) are blank. Advanced Editor just doesn’t want to display.

    http://images.intuition-designs.com/screenshots/New.png

    At a loss here.

    #128875

    My php.ini is maxed out at

    memory_limit = 128M ; Maximum amount of memory a script may consume (16MB)

    #128876

    Do you want to log in and see for yourself guys?

    #128877

    intuition-designs.com/KEN/admin

    Username: kriesi

    Password: kriesi

    #128878

    Lol wow, well it shows for editors and not for admin, I’m now realizing. Because it shows for that login but not the admin login. Whats going on here?

    #128879

    Ok I’m retarded, looks like it was not selected under Screen Options. Sorry.

    #128880

    Format Eins – just wanted to say thanks for the things we could try – several of us have this issue, with memory maxed out.

    It seems a lot of people are currently getting this. Would it be possible to merge threads and create one big troubleshooting/test thread about this issue?

    I’ll run my live-site with a debug, as that’s the one I am having issues with, see what comes up.

    ~s

    #128881

    Actually, since I restarted my session, the editor buttons are entirely gone, bar the icon in the default toolbar.

    My workaround will be to create everything on my testsite and then copypaste the code over – most of what i can do is covered by the icon in the default toolbar, but some of the other stuff, like sliders, I’ll set up on my test, not live site as a workaround.

    Debug can’t show the issue if the button functionality isn’t rendering or even showing, so I turned it back off.

    ~s

    #128882

    If you’ve a PHP memory limit of 128M, why do you decrease it in your wp-config? Remove the line, it won’t help. :)

    Anyways 64M is rather low. I do use Enfold with WPML and it soakes 67M in Peak… this has driven me crazy, because of a misbehaviour of my server skeleton.

    Another hint: Enfold does have a debug-feature. Open up config-templatebuilder/config.php and change

    $builder->setMode( 'safe' );

    to

    $builder->setMode( 'debug' );

    This enables a simple input area in posts below the builder (it must be enabled) and you may modify the values right there. It’s also an option to copy contents of the builder to other pages (e.g. dev > live) without using the template stuff.

    Won’t solve your individual probs, but worth a shot.

    Always check the options tab (this saves sometimes a lot of time and nags). ;)

    #128883

    Hopefully the suggestions from formateins help. So far its been a small percentage of users who are encountering these kinds of issues but as formateins has so helpfully found out, there are some wordpress configurations and server tweaks that make the theme work a bit more smoothly :)

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Advanced Editor Corrupt or Not Working’ is closed to new replies.