Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29218

    After updating a page, I get a circular loading icon in the area where I should be seeing the layouts. I have tried it in Firefox and Safari and still having the same issue. Reloading doesn’t help. Have to shut the page down and re-login to see it again.

    Any ideas how I can get by this very annoying issue?

    #140064

    Also can’t type in a text block (visual or HTML) in the advanced layout builder. What is going on here? Am I the only one with this problem?

    #140065

    Okay. I have reinstalled WordPress, installed the new version of Enfold, reinstalled the databases, switched themes (WP default twentythirteen theme text editor works fine), increased memory limit, and other things. Nothing is working. Desperately need some help here.

    #140066

    Hi rdallen21

    What is the URL for the site, version of WordPress, theme, any plugins?

    Can you link us to a php info file for your server as well. Specifically your CGI/FastCGI setting could be an issue as its caused problems for another user. Additionally your php version could be something to look at as well so the more information we have the better.

    Regards,

    Devin

    #140067

    here’s the solution. please kriesi.at folks look into disabling this or adding a note in the ‘how to use’ section of this theme. it took me half a day to figure out this one box to uncheck

    Go to “Users” > Your Profile > Uncheck the VIsual Editor box “Disable the visual editor when writing”

    see screen shot http://s16.postimg.org/mgb8shpj9/visual_text_tabs.jpg

    save, then go back to any post and the Visual & Text tabs will show

    #140068

    Hi Tech Dude,

    Glad that worked for you and we do often check for that but this topic is not quite the same issue.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Advanced Layout Builder not loading’ is closed to new replies.