Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26747

    I just bought 2 more licenses of the ENFOLD theme thinking I could figure it out eventually.

    I just spent a few hours building a new site with it.

    Now the Advanced Layout Editor will not work on ANY of my pages.

    Do I have to start from scratch all over again?

    #131473

    Hi skosmer,

    What do you mean when you say it has gone blank and/oro doesn’t work anymore? Do you have any other active plugins?

    Have you already increased the php memory limit for this wordpress install to at least 96mb?

    Regards,

    Devin

    #131474

    When you make a page, the “default editor” button or the “advanced layout editor” appears when editing or adding elements to that page.

    I was adding short code for a form on the contact page and was updating, and all of a sudden when you select the “advanced layout editor” button, there is nothing. No field, just total white space under the button. On all pages. Not even a window appears to drag elements into nor do those menu items for those components show up. Just the button. Totally blank below that.

    On another site using the ENFOLD theme, I began to have problems with the same tool. At least in that case, the window still appeared, and the code/type was still in the window. But you couldn’t see them. They were all white. Which is weird because i didn’t style them in any way.

    So whatever I was doing in that case, i chose to do something else/a different layout/different configuration and thankfully the problem went away in that case.

    Is this what you are talking about? http://www.wprecipes.com/how-to-increase-wordpress-memory-limit-the-easy-way

    Thx again, Devin

    #131475

    i added

    define(‘WP_MEMORY_LIMIT’, ’96M’);

    to the file, wp-config.php

    seems like it might actually be slower? is that possible?

    well, it didnt affect the “advanced layer editor” at all. still not there.

    you guys should use me to test your themes…i think i broke it…i dont know how, but i think i broke it…

    i just hope that doesnt mean i have to reinstall and start over…

    #131476

    Hi!

    Please try to follow the instructions here. http://www.kriesi.at/support/topic/advanced-layout-editor-dissappeared-please-help

    Regards,

    Peter

    #131477

    wow. that was stupid easy.

    thx. again…

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Advanced Layout Editor has gone blank on ALL of my pages’ is closed to new replies.