Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #23285

    Help! for some reason after add new page and when i click on Advanced Layout Editor it’s no longer appearing. I disabled all plugins but no luck.

    http://alextest.revion.com

    where can i send user/pass so someone can take look ?

    #119229

    Hi!

    Please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,

    Peter

    #119230

    Thanks for prompt response. i sent the information. Funny thing i noticed if i add new user it is working.Very, very oddd

    looks like something messed up with ‘admin’ user

    #119231

    wanted to check in and see if you received my email with info.

    #119232

    Hi!

    Yes, I got it. Will look into it asap.

    Best regards,

    Peter

    #119233

    Please add following code to the bottom of functions.php:

    // THIS GIVES US SOME OPTIONS FOR STYLING THE ADMIN AREA
    function avia_editor_fix_style() {
    echo '<style type="text/css"> .js .hide-if-js, .no-js .hide-if-no-js, .js.wp-core-ui .hide-if-js{ display: block !important; } </style>';
    }

    add_action('admin_head', 'avia_editor_fix_style');

    It should fix the error.

    #119234

    Thank you. Will this fix be included in the next theme release?

    #119235

    No, because it seems to be a server specific issue and other user didn’t report it yet. However I forgot to check your “Screen Options”. Maybe you just deselected the “Advanced Editor” checkbox?

    In this case you probably just need to select it and then you don’t need to use this code too.

    #119236

    you know- it was deselected!!! I swear i didnt do it

    Thank you!!

    #119237

    Hi!

    Great, glad it works now :)

    Regards,

    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Advanced Layout Editor not appearing’ is closed to new replies.