Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #27582

    I am using wordpress 3.5.2 with enfold latest version using a child theme.

    The advanced layout editor has stopped working from a few days. I have tried to deactivate recently add plugins but no luck.


    I know i have posted the issue just a few hours ago but this is very important right now.

    I have launched a new product and need to update my site as soon as possible.


    Just an update, i added the debug code and i am not able to see the builder again

    //set builder mode to debug
    add_action('avia_builder_mode', "builder_set_debug");
    function builder_set_debug()
    return "debug";



    Hi meSingh,

    Do you mean you *are* now able to see it correctly?




    I seem to be having a similar problem.

    I just did a fresh instal of the latest version of WordPress and the latest version of Enfold.

    When I click on Advanced Layout Editor.. nothing happens..

    I’m a bit lost in where you added that Debug code you mention about, can you perhaps clarify it a bit better ?




    What version of Enfold and WordPress do you have installed? Have you tried disabling all active plugins?




    Hi Devin,

    I just bought Enfold so downloaded the latest version 1.9.1 and I’m using WordPress 3.6

    All plugins are disabled, still nothing..

    Looking forwards to here from you.




    I also just noticed I can only work in the Visual Tab and not in the Text Tab.

    Don’t know if that is helpful ?

    I’ve also tried in different browsers… no difference..

    Looking forward to your reply,

    Kind Regards,




    I’m new to Enfold and just installed a fresh WP 3.6 and the newest Enfold theme.

    I can’t edit in any browser either. All plugins are disabled (apart from bbPress).





    I´m using the newest WP and Enfold version. When I create a new page and select the Advanced Layout Editor the editbox disappears! On exisitng pages where I already used the ALE everything is fine. Only when I try to create a new page!

    Tested with Chrome V.28 and FF17.


    Hi All,

    Have you tried increasing your php memory limit to at least 96mb? Try doing so following one of the ways posted here

    I’ve checked the theme now on a few dozen servers and setups with 3.6 and 1.9.1 so I know its working there but there could be any number of other variables.





    I inserted the 96mb in the config and the .htaccess.

    Everything seems faster but it’s still only loading. I can’t edit anything!!



    Please create an admin account for me and I’ll log in and take a look.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)


    I downgraded to WordPress 3.5 and all works again…


    Glad that it working for you. As I said in the email if you want to upgrade to 3.6 and have me take a look then I can.

    I’m going to close this topic for now as I’ve gotten a couple of extra emails with all of them coming from different various issues.

    If anyone else has trouble with 3.6 just make a new topic with a link to your site and details of the issues :)



Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Advanced layout Editor not showing’ is closed to new replies.