Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #27142

    Hi There,

    The advanced layout editor has stopped working on my install. When I click on the button the normal WP editor just disappears ??

    Any ideas ?


    Similar issue here… fresh WP 3.5.2 install, latest version of theme. I’m using a child theme but it only has one or two css modifications, nothing else.

    I loaded the demo data, and so I see the advanced layout editor on those pages which were part of the demo data. But I made a new page for the first time just now, clicked ‘advanced layout editor’ and nothing happens.

    I also note that on the ones where I can see the advanced layout editor, I only see the outer box (no interior ‘layout’ elements). It just has a ‘loading’ type animation inside the advanced layout editor box that never seems to finish.


    @lephenix – try disabling all plugins and seeing if your issue persists.

    On mine, the ‘advanced layout editor’ began working when I disabled the plugin “Quick Page/Post Redirect Plugin” by Don Fischer (

    Bummer, since I like that plugin and use it on all my other sites. But I’m sure I can figure out another way to redirect if I need to set one up on this site.


    Just tried that and still no luck ….


    Hi lephenix,

    If you are using WordPress 3.6 you’ll need to downgrade to 3.5.2.

    If you are not, disable all active plugins or dropins and make sure that you have at least 96mb of php memory that is usable by WordPress. See:




    HI there,

    Using 3.5.2 with all plugins disabled and over 96 mb of php memory and the issue is persisting ??



    Please see: – maybe this thread solves your issue too.




    Thanks so much,

    Thats all solved !!!



    Great :)



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Advanced Layout editor not working’ is closed to new replies.