Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22972

    Hi, I´ve changed my existing wordpress blog to the enfold theme and found some strange behavour: It doesnt show the advanced Layout Editor button and the existing text in the editor has no color. It´s there because it´s selectable, but doesnt show inside the field.

    Some other exiting pages where displayed as 404 error.

    Please advise.

    Kind regards, Michael

    #118087

    1) The advanced editor is currently only available for portfolio items and pages. Blog Posts do not support the editor atm but you can use the shortcode generator to insert advanced elements (buttons, icon list, etc.)

    2) Please try to flush the permalink rules. Go to Settings > Permalinks and hit the “save” button on the option page. Then reload the permalinks settings page. This will force WP to rewrite the htacess file and to rewrite the rules in the database. If it still doesn’t work try to add the rewrite rules to the htaccess file manually (set the permission to 0444 and WP will output the rewrite rules on the permalinks settings page because it can’t modify the htaccess file).

    #118088

    I´ve refreshed the permalink settings – the content within the editor is visible now. I´ve managed to view the advanced layout editor, because it was simply deselected in the wp screen options.

    The new problem I have is that all pageviews result into 404 error.

    Seems to me like still a permalink problem?

    The soluton to rewirte rules in the htaccess file is fare too complicated to me – could you please provide me with the neccessary code?

    #118089

    You can try the permalink troubleshooting tips from the codex here: http://codex.wordpress.org/Using_Permalinks#Fixing_Permalink_Problems

    Its quite a bit more comprehensive so it should help fix the 404 issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Advanced Layout Editor’ is closed to new replies.