Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #170051

    Hi!

    My instant search in my Header dont show up any results? I found the new settings in the backend “Header” area, disabled it and than activated again – but now the ajax search dont work….???

    Any Idea – my site is not online because its not ready

    #170142

    Hey chooseone!

    Please try updating to version 2.3.1
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP:

    Cheers!
    Yigit

    #170410

    Hi!

    Thx for the Video – i updated to the latest V – but still got the search Problem :(
    I deactivated all Plugins – but not a fix…

    When i click the search icon i got a lot of results – but the ajax serch dont work. It loads a second or a half and nothing shows up

    Was this a bug in the furhter version? For me it dont work… Any idea

    - the search in the support is also not working : http://www.kriesi.at/support/search/search+%2F/

    Thank you so much

    • This reply was modified 12 months ago by  chooseone.
    • This reply was modified 12 months ago by  chooseone.
    • This reply was modified 12 months ago by  chooseone.
    • This reply was modified 12 months ago by  chooseone.
    #170678

    Hi!

    The search is working fine on our end: http://www.kriesi.at/support/search/

    Please try to use a different browser. Deactivate all plugins then update your WordPress installation.

    Cheers!
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘After Update to 2.2 search dont work’ is closed to new replies.