Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #11179

    Hi,

    When I use a heading custom font, my “hover zone” is too large (see there http://chateau-sainte-colombe.fr/hover-zone.jpg).

    How can I reduce it?

    Thanks.

    #70854
    #70855

    Hey,

    I just checked your site and it seems you’ve hidden the menu. Can you put it back up so we can check what the issue is? This will allow us to provide specific instructions.

    Cheers,

    Chris

    #70856

    Hey,

    Yes of course, it’s done!

    http://chateau-sainte-colombe.fr/

    Thanks.

    #70857

    No idea?

    Thanks.

    #70858

    I investigated the website and the problem is caused by the canvas elements which are used to display the custom font (cufon replaces the standard font with canvas elements which “simulate” the designer font). The problem is that we can’t do change this behaviour (this would require a cufon code rewrite). You can try to decrease the cufon font size scaling value by adjusting the code in flashlightincludesadminregister-admin-options.php. At tthe moment it’s set to 1.3.

    Probably this will change the link height + width and the canvas elements won’t exceed the menu area anymore.

    #70859

    Thanks for your reply.

    Not really working because when I change the font size scaling, my font size is decreasing, so I need to increase in custom.css and I’m going back at the same point.

    f you have another idea don’t hesitate!

    Cheers.

    #70860

    Nothing more?

    Thanks for your help.

    #70861

    Hey!

    I don’t know another solution. I’m sorry. The canvas element size depends on the font size. If you don’t want to change the font size the canvas elements will exceed the menu area.

    Best regards,

    Peter

    #70862

    OK thanks for your help.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘a:hover with cufon’ is closed to new replies.