Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #180989

    Hi guys

    Despite uploading a 1600px image to the Ajax Portfolio Gallery the actual is one that is only 1030 x 510px on the lightbox preview.

    See here: http://www.swarez.co.uk/original-art-for-sale/

    click the very first painting (When One Door Opens) and the very first image should be displayed at 1600 x 793px (when clicked to open in Lightbox) but the default setting is choosing all images to be displayed at 1030 x 510px.

    I need to be able to display the original image size on the preview sliders. Can you point me to the place I can make this change please?

    Big thanks as always.
    Ed

    PS – since 2.4.1 my buttons have black writing in them. Did a CSS change to #ffffff but this changed the white buttons to a white font! Ouch! Any help for that one too please. Thanks.

    • This topic was modified 10 months, 3 weeks ago by  Swarez.
    #181251

    Hi!

    Try the following – open up /themes/enfold/config-templatebuilder/avia-shortcodes/slideshow.php and replace line 379:

    $link = wp_get_attachment_image_src($slide->ID, $this->config['lightbox_size']);

    with

    $link = wp_get_attachment_image_src($slide->ID, 'full');

    Best regards,
    Josue

    #182225

    Perfect!!!! Thanks man…

    Any help with the sudden change in colour with the buttons?

    Thanks a million dude :)

    #182236

    You are welcome.

    Which buttons? mind posting a screenshot?

    Best regards,
    Josue

    #182238

    Since 2.4.1 the tme coloured button changed from white to dark grey text when put with red buttons (from theme selection).

    I have got around it by adding:

    .avia-button span {
    color: #FFF !important;
    }

    but I have had to change homepage buttons to red as this command changed ALL buttons to white text – not much good when I was using the Theme Colour Subtle option (white background with white text!). Anyway, this is what 2.4.1 did to the white text on red…

    http://www.swarez.co.uk/screen-shot-buttons-1.jpg

    Hope that helps?

    Thanks
    Ed

    #182239

    Small thing dude – do you notice there are no spaces where punctuation occurs (in the Ajax text preview)? In the screenshot above the text formatting is poor… Can this be resolved for the next update please? Would make it easier to read…

    Thanks
    Ed

    #182246

    Hi Ed!

    Here’s how they look on my end:

    Regards,
    Josue

    #182251

    Same here Josue…

    Notice the spacing of the characters where the punctuation occurs. There should be a space after the commas, a space after the full stops etc…

    As far as the buttons go then yes, they look right now because I added the CSS I mentioned above to change the attribute for white text. The screenshot I sent you showed exactly what happened after I updated to 2.4.1 with no Styling changes… Must be happening to others yes?

    Hope that helps clear things up..
    Thanks
    Ed

    #182256

    Hey Ed!

    They are not in the HTML source. It’s not CSS related, i think you may need to re-add them manually.

    This happened after the update?

    Regards,
    Josue

    #182261

    Yeah that’s right – changed after 2.4.1.

    How strange??? I will go add again to the portfolio item and see what happens…

    thanks man :)

    #182267

    Nothing happens… all just the same.
    Visual Editor and text tab all look normal but still no text formatting… very odd!

    #182268

    Hi,

    Can you create an administrator account and post it here as a private reply?

    Regards,
    Josue

    #182270
    This reply has been marked as private.
    #182271
    This reply has been marked as private.
    #182272
    This reply has been marked as private.
    #183374

    Hey!

    I’m not sure why its rendering like that. I’ve tagged Kriesi to take a look at it.

    Best regards,
    Devin

    #183383

    Thanks Devin; appreciate that.

    See what the master says!!!!

    Regards
    Ed

    #183596

    Hey!

    I tested the preview text on my own portfolio item and it the spacing is rendering properly.

    There has to be a plugin that is causing the issue. Can you please deactivate all of them then test it on another browser?

    Regards,
    Ismael

    #184348

    Thanks for the update Ismael

    I will go back and investigate!

    Many thanks
    Ed

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘Ajax Portfolio defaulting to 1030 x 510px on preview’ is closed to new replies.