Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #27867

    Hello Kriesi,

    I had the AJAX portfolio working fine on Friday (8/9/13) and now it is not working at all. It simply will not deploy (keeps the loading graphic onscreen forever) and previously I had no troubles with anything involving the pofolio grid using AJAX portfolio. NOTE: Have updated all JS and also am working in the latest version of the Enfold theme as well as the latest version of WordPress.

    AJAX portfolio in question is here: http://dev.mltcreative.com/b2b-resource-center/

    Please help me find out why it broke as soon as possible! Many thanks!

    #135641

    Hi,

    Can you please deactivate the nivo slider plugin?

    Regards,

    Ismael

    #135642

    Ismael,

    Thank you for responding. There is no Nivo Slider Plugin currently running to my knowledge (or at least nothing by that name on the plugins list) – all I have is the Advanced Layer Slider on the homepage.

    Please advise. Thanks!

    #135643

    Please help – I would like to know why this problem occurred – it has now been over a week. The AJAX portfolio functionality is broken. Clicking a portfolio item only displays a loading icon but it never loads/deploys. Page in question can be seen here: http://dev.mltcreative.com/b2b-resource-center/

    Please help me fix this issue.

    Thanks!

    #135644

    Hi,

    Go to wp-content/plugins then look for some plugins that you are not using. Delete theme. Deactivate the Weptile Image Slider, see if it fixes the issue.

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘AJAX Portfolio no longer functioning’ is closed to new replies.