Tagged: ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #266804

    Vorab vielen Dank für den Workaround für das Problem mit der nicht übersetzten AJAX-Suche (AJAX Search – 2 Terms cannot be localized – http://www.kriesi.at/support/topic/ajax-search-2-terms-cannot-be-localized/).

    Leider werden bei uns einige Texte und das Datumsformat nicht geändert, obwohl der Code in der functions.php mit übersetzten Texten eingefügt ist. Es werden nur die Überschriften “Beiträge” und “Seiten” übersetzt angezeigt.
    Ich hoffe ihr könnt uns helfen, damit der Workaround mit allen Texten und dem Datumsformat funktioniert.

    #267162

    Hi chilli-mind!

    Bitte erstellt mir einen Admin Account und postet die Login Daten als “Private Reply” – ich sehe mir den Code an.

    Best regards,
    Peter

    #268542
    This reply has been marked as private.
    #268759

    Hi!

    Ihr verwendet eine alte Version des Enfold Themes. Bitte aktualisiert auf 2.9.1 und der Code sollte funktionieren.

    Cheers!
    Peter

    #270010
    This reply has been marked as private.
    #270070
    This reply has been marked as private.
    #270138

    Hi!

    Ja, ihr müsst vielleicht einige Einstellungen auf der Theme Options Seite neu konfigurieren und die child theme header.php mit dem neuen Code aktualisieren.

    Regards,
    Peter

    #270487
    This reply has been marked as private.
    #271139

    Hi!

    Ihr könnt probieren die gesamte Funktion in enfold/functions-enfold.php zu ersetzen. Diese startet mit:

    
    if(!function_exists('avia_ajax_search'))
    

    und endet mit:

    
    	    echo $output;
    	    die();
    	}
    }
    
    

    Kopiert am Besten die neueste Version dieser Funktion aus der aktuellen enfold/functions-enfold.php (Version 2.8) und fügt den Code in eure functions-enfold.php (V1.9.1) ein und überschreibt den “alten” Funktionscode.

    Regards,
    Peter

    #271253
    This reply has been marked as private.
    #271353

    Hi!

    Warum diese Fehlermeldung kommt weiß ich leider auch nicht. Ihr könnt aber versuchen die Zeile mit dem Funktionsaufruf zu löschen:

    
    $iconfont    = $image ? "" : av_icon_string($post_type);
    

    Regards,
    Peter

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.