Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3576

    Hello,

    Every time I create a post in the blog it gives it a permalink of /index 2 which I cant change, so when you click on the recent posts links you get a 404 page, can anyone help

    Kind Regards

    #42836

    Hey,

    which permalink settings do you use (Settings > Permalink)?

    #42837

    Hello,

    I managed to fix this I changed the permalink settings back to default, is this the best way to do this?

    Cheers

    #42838

    Hey,

    because of seo reasons not really. I prefer /%category%/%postname%

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘All blog posts automatically given permalink of /index2’ is closed to new replies.