Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #29017

    Is there a way to prevent all of the gallery images in a post from appearing on the blog page? I would only like 1 featured image to show.

    #139452

    Hi,

    Try using the “more” tag to hide the content you don’t want to show in the blog page.

    Regards,

    Josue

    #139453

    That did the trick, thank you!

    Where do I find the setting to adjust the featured image size on the blog page?

    #139454

    Hi,

    The featured image will take up the space of the container. You can only adjust the thumbnail on functions.php, find this code:

    $avia_config['imgSize']['featured'] = array('width'=>1140, 'height'=>461 ); // images for fullsize pages and fullsize slider

    If you want to specify a specific size for the featured images on blog post, you can add this on your custom.css or Quick CSS:

    .template-blog .post-entry .slideshow_container {
    width: 300px;
    }

    Regards,

    Ismael

    #139455

    Thank you. I was able to change the size of the featured images, but they are now aligned over the date instead of being indented like my video thumbnails: http://www.epicaffair.com/recent/

    #139456

    Hi,

    Please try adding following code to Quick CSS in Eunoia theme options under Styling

    #top #wrap_all .slideshow_container { padding-left: 90px; }

    Regards,

    Yigit

    #139457

    Perfect, thank you.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘All gallery images showing on blog page’ is closed to new replies.