Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5403

    Hi I am trying to use your Shoutbox Magazine template, everytime I activate it it destroys my database and when I go to my page (www.etikblog.com) there is nothing but a white page with nothing on.

    To correct it I need to delate my database, create a new one and install WP again.

    It is a big big big problem to lose my DB.

    Please help…

    Thanx in advance

    Tayfun

    PS: I have downloaded and used the latest version from themeforest and it has to be the updated version.

    #50061

    Hey,

    which sql, php and wordpress version do you use? I think the theme doesn’t “destroy” the database but you experience a php error.

    #50062

    Thanks for the reply, I am kinda new to this but I can not go back to WP from the white page without re-creating a db.

    Anyway…

    MySQL, WP3.2.1, I suppose PHP 5.3.6 is the version I use but I can not be sure.

    #50063

    Should I give you the access details and let you activate the theme to see the result? Maybe I am doing something wrong…

    #50064

    You can send me the login data to: (Email address hidden if logged out) – I’ll forward it to Kriesi so that he can debug the site personally.

    #50065

    everything is back to normal. thank you very much

    #50066

    Glad that I could help you :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘All goes white and the database becomes useless’ is closed to new replies.