Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #12708

    hi,

    i set up my slide show for a page.

    if i use the pagination in preview it works.

    but if i open the picture in lightbox, there i can see all the pictures which are in my media library?

    what is wrong with my settings?

    http://www.hno-schwabing.de/wordpress/#wir-sind-hno-schwabing

    here i can only switch between the 2 pictures i want to show

    > if i enlarge the picture in lightbox, i can choose all from library? why ?)

    #76424

    Hi ak-muc,

    I believe it pulls the images that are attached to the page as a Gallery. You’ll need to remove them from the page gallery by clicking on the camera icon above the visual editor then going to “Gallery”. Now hit Delete when viewing the details for a single image and it will be removed from the pages Gallery.

    Regards,

    Devin

    #76425

    thx a lot for trying to help me :) but i cant get this worked. perhaps i dont understand exactly what u mean!? i dont have put the pictures over content (text) area by gallery. i didnt use the camera icon to upload the pictures. i put them over ADD FEATURED MEDIA in. its a coherence field below the visual editor. what u mean exactly ? if i click on the camera icon above the editor i only can see MEDIA LIBRARY, FROM COMPUTER and URL…nothing else!? i set no gallerys, only added 2 pictures with ADD FEATURED MEDIA.

    #76426

    Can you create a temporary admin account and send me the details. It might be quicker if I’m able to take a look at how the page is set up.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #76427

    ok thank you!

    you have email.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘all images in lightbox instead of selected’ is closed to new replies.