Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21164

    I just bought this theme yesterday, and except the home page, all the pages are being re-directed to: 404- page not found

    ?

    please help

    the site is not public, but i’m more than willing to give you login credentials

    thanks

    #110682

    Hey!

    I figured it out – it was a plugin issue – with “installer” – which WPML uses for it’s updates.

    Regards,

    Peter

    #110683

    Hi voyagemg,

    Glad that you’ve found the solution. :)

    Cheers,

    Ismael

    #110684

    Hey!

    Sorry – i was wrong. the problem is with WPML itself and not the installer – and I must have that plugin.

    Can you help?

    Regards,

    Peter

    #110685

    Please try to flush your permalinks. Go to Settings > Permalinks and hit the “save” button on the option page. Then reload the permalinks settings page. This will force WP to rewrite the htacess file and to rewrite the rules in the database.

    #110686

    wow – seems to have worked. You’ve been around a lot to know that one! thanks Dude!

    by the way – any idea why it’s adding “Regards, Peter” to my posts on here? that’s not my name, and I didn’t type that in… strange – haha

    #110687

    Hi voyagemg,

    Glad that Peter helped you. :)

    PS: I’m not sure why that appeared. lol. :D

    Regards,

    Ismael

    #110688

    The “Kind Regards,Peter” apears randomly when I edit or add posts. I’ll ask Kriesi to deactivate it because it’s quite confusing for me too (sometimes it works, sometimes not, sometimes when I post replies, etc.)…

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘All pages directed to: Error 404 – page not found’ is closed to new replies.