Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #23930

    Hi Dude

    yes,all my pages now just redirect to the homepage

    is there anywhere setting wrong ?

    thank you very very much for your help

    Best regards

    kevin

    #121657

    Hi,

    Can you give us a link to your website?

    These are the things you can do:

    1.) Check your Settings > Permalink. Flush it a few times.

    2.) Deactivate plugins.

    3.) Install WordPress again. It might fix the issue.

    Regards,

    Ismael

    #121658

    Hi Ismael

    my website is http://www.jindli.com

    please kindly help if any problem

    Best regards

    kevin

    #121659

    Hi Kevin,

    Try going to your wordpress settings>Permalinks and changing them to default. It looks like the url’s for the site are getting completely incorrectly set.

    Regards,

    Devin

    #121660

    Hi Devin

    i have change the permalinks to default ,let me see if can works tomorrow tomorrow morning

    thank you very much for your help

    Best regards

    kevin

    #121661

    Hi,

    Let us know if changing the permalink work.

    Regards,

    Ismael

    #121662

    Hi Lsmael

    i changed the permalink ,but now when click the page ,it show “No input file specified.”

    may i know what is the problem?

    Best regards

    kevin

    #121663

    Hi Lsmael

    i changed the permalink ,but now when click the page ,it show “No input file specified.”

    may i know what is the problem?

    Best regards

    kevin

    #121664

    Hi!

    Please create me a wordpress admin account and send me the login data and more details about the issue to: (Email address hidden if logged out) – I’ll look into it.

    Best regards,

    Peter

    #121665

    Hi Dude

    i have sent e-mail to you

    please kindly check it

    Best regards

    kevin

    #121666

    Hi,

    There is index.php on every menu that you have.

    http://www.jindli.com/index.php/led-flood-lights/

    Go to Appearance > Menu > Check your menu items.

    Let me tag Dude.

    Regards,

    Ismael

    #121667

    Hi Ismael

    may i know how to solve this index.php problem?

    Best regards

    kevin

    #121668

    The index.php suffix seems to be a side effect of the windows server and Linux servers (normally) do not add index.php to the permalink. However the index.php suffix does not affect the functionality of the permalink. Did you contact your hoster regarding the web.config file?

    #121669

    Hi Dude

    i have contact my hoster to change the web.config file in writeable

    but still seem not helpful.drive me creazy

    so i need your help

    should i rebuild the theme?

    Best regards

    kevin

    #121670

    Hi,

    Does your host offer mod_rewrite? It is an Apache module that rewrites permalinks. You should tell your host to enable it.

    Please go to Settings > Permalink, use this format

    index.php/%post_id%/%postname%/

    Regards,

    Ismael

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘all pages just redirect me to the homepage’ is closed to new replies.