Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #6146

    Hi,

    I’m editing my site, and testing it in firefox, and it looks fine. Hwoever, when I load it up on IE, all text is in italics…

    It happens on both my computers, and I only installed Corona an hour ago!

    #53039

    Hmm, if you look at the front page of my site in firefox and then in IE, you’ll see a lot of differences actually…

    Firefox is displaying perfectly for me, so the slider is also wrong it seems…

    EDIT:

    Thought it might help if I actually included a link to my site… http://www.identityconsulting.co.uk/Newsite/

    #53040

    Hey,

    this seems to be a client side problem. I experienced it a while ago with “Helvetica Neue” & Chrome. Because of reasons I don’t know the browsers takes the italic version of the font. However it’s something we can’t influence because we just use Helvetica as body font and everything else is controlled by the browser itself. Following code in style.css dictates the font family:

    body {
    font: 12px/1.7em "Helvetica Neue",Helvetica,Arial,sans-serif;
    }

    Re slider issue: If you’re using the 3D flash slider you need to be aware of limitations with 64bit operating systems and browsers. Adobe Flash Player doesn’t work with the 64bit version of IE9/8 but it works with the 32bit version. If you’re using the 64bit version a fallback javascript slider is used instead.

    #53041

    Hmm…interesting So is there anything that can be done about the italics thing? Is it a case of having to change the font to one where the browsers wont depict the italics version or…?

    #53042

    Hm, by selecting “Ignore font styles” in the internet explorer options menu, it has changed the text to time new roman. I would assume that menas soemthing in the style is throwing it off?

    EDIT: Would it be possible to Cufon-ise the entire site? I want everything to be Helvetica Neue, so would it be possible to apply a “master” to all pages, cufon-ising all text?

    EDIT 2:Cufon-ed most of my website, looked a bit…iffy. Maybe we can try to avoid cufon then..

    #53043

    Hm, removing the “font” bit seems to have left everything the same. Nothing seems to be changing at all…I’m very confused now.

    #53044

    Ahh, I worked out why removing the font style did nothing-I had it in custom.css as well. Changed it to Tahoma and suddenly it’s working fine…Is there really some random bug purely with Helvetica and IE?

    And Helvetica works fine- So it’s just Neue then?

    #53045

    Hi,

    to answer your IE Helvetica question I think this could help.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘All text is appearing in italics?’ is closed to new replies.