Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #206525

    Thought I’d ask here first…is the latest version of angular compatible with the latest version of WP (3.8) or is it good to go. Learned the hard way a couple of upgrades back.

    Thanks!

    #206589

    Hi SugarRoyale!

    There is not an official support yet, but everything is working as expected on my Angular installation on WordPress 3.8 ( local ). If you having any issues please let us know.

    Regards,
    Josue

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.