Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #15681

    Hello,

    How can I disable the lightbox and slideshow on overview pages? I’d like it just to serve as an intro – one thumbnail/image with credits. The visitor can than choose to “read more” to view the full gallery and read the text.

    I find the pop-up lightbox in the overvew page (the top overview window that appears when clicking on a portfolio thumbnail) can be confusing or too much for a first-time visitor to the the particular site I’m working on (it’s a great feature but not needed in my case) – when clicking on read more the visitor is currently taken to the single page which does the same thing only with a bit more added info. I also want to encourage them to read more instead of looking at just the overviews for each.

    Thanks!

    #88555

    Better yet, for mobile purposes especially, it would be great if when visitors clicked on the overview image, it took them to the single page instead of opening the lightbox.

    #88556

    Hi,

    You’re using the Frontpage template created from the template builder? If that is the case, edit that one and look for Portfolio Element. Inside the Portfolio Element, find Portfolio Single Entries, choose “Show on single page”.

    Regards,

    Ismael

    #88557

    Thanks Ismeal – that did the trick, although it would still be good to have the overview pages that one could quickly click through for a summary of each story, but this is closer to what I was trying to achieve.

    Thanks!

    #88558

    Oh, and I also noticed that this only happens on the front page items. So if someone were the select works>projects from the manu (which links to the category) the same still happens – the overview and he single post both show the gallery/lightbox. Anyway to change that so that the gallery doesn’t show on overview, just the lead image and credits?

    Thanks

    #88559

    oops – spoke too soon. I think I figured it out based on the same premise. I created a new template and applied that template to the portfolio pages that correspond to the portfolio categories.

    Thanks!

    #88560

    Hey,

    Glad you fixed it. I forget to mention on your featured media options, look for Apply link to image? choose link to post.

    Regards,

    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Angular: Disable lighbox on overview page’ is closed to new replies.