Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #196745

    After upgrading to WordPress 3.7, the “prettyPhoto” image ‘slideshow’ now just shows the first and second pics, then stops (and clicking on the forward and back arrows or clicking on the image ‘dots’ doesn’t work either) [ All this worked fine with WP 3.5.1 ].

    http://visualimpactsystems.com/example/print-advertising/

    Thanks for the help!

    Mark Besh
    Visual Impact Systems

    #196866

    Hi mbesh!

    Please update Angular theme to the latest version as well. You should login on ThemeForest with the account you have purchased Angular theme and go to Downloads section to download it
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Yigit

    #196984

    Yigit,

    At least for right now, would it be possible to just update the prettyPhoto files? (We have done extensive ‘customization’ of many of the Angular PHP files, and would like to do the update of everything over the holidays).

    If so, which files/folders should we replace?

    Thanks,
    Mark Besh
    Visual Impact Systems

    #197064

    Hey!

    I am not sure if it would help but you can try updating files inside wp-content\themes\angular\js folder. I would recommend you to create a child theme if you making changes on theme files. Please see http://vimeo.com/channels/aviathemes/67221517

    Cheers!
    Yigit

    #197111

    Yigit,

    FYI: Works fine now—after we replaced the following:
    – “prettyPhoto” folder
    – “mediaelement” folder
    – “aviapoly.js” file
    – “jquery.js” file

    [ DID NOT replace the “avia.js” ]

    Thanks!
    Mark Besh
    Visual Impact Systems

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Angular – "PrettyPhoto" Slideshow Stops Auto Changing with WP 3.7’ is closed to new replies.