Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #10983

    Hi,

    first of all, excuse me for my bad English.

    I bought Angular theme (version 1.2) and I’ve installed it on my WordPress website.

    When I try to use shortcodes from the visual editor, they don’t appear. The only shortcodes working are

    [hr]

    [hr]

    [hr top]

    [hr_invisible]

    [dropcap1]A[/dropcap1]

    [dropcap2]A[/dropcap2]

    [dropcap3]A[/dropcap3]

    With every other shortcode anything happens!

    I deactivated every plugin (except WP Maintenance Mode), but nothing has changed.

    Could you help me in any way?

    Thanks in advance,

    Ren

    #70099

    If there is not a way to use properly your shortcodes, maybe you could provide a document with an explanation of every shortcode, because I prefer to write using Html Editor instead of Visual editor.

    Thanks again,

    R

    #70100

    BUMP!

    I’ve tried to solve this unbelievable problem, deactivating WP Maintenance Mode plugin too, but anything has changed. I can’t use shortcodes from Visual Editor!!!

    Now I have a website closed (for how many time?!?) because I can’t create the content using the shortcodes you provide.

    And there isn’t any other method to use them, because in your demo you don’t show how to put them in a page.

    R

    #70101

    BUMP!

    How can I ask for a refund? It is incredible that I can’t obtain a single word from the Support about this incredible issue. Maybe it is a bug of my WP installation – even if I deactivate every plugin installed, but maybe there is a conflict with something – or maybe are a problem with the Maya Profecy, but I can’t use this theme and I don’t want to look at the code of the demo for grabbing Html code for a button or a column!

    I was ready to upload (for the fourth time) this theme and WordPress 3.3.1 for fix this issue, but I don’t know if this could help.

    So, due to this problem that make Angular theme totally unusable, I’d like to know where I need to ask for a refund.

    Thanks

    R

    #70102

    BUMP!

    Solved by myself. Thanks.

    #70103

    Hey R,

    Can you please share how you fix this, I was using the short codes at the start without any problems, but now I’m having same problem like you have, can you please let me know how you fixed it?

    Thanks

    A

    #70104

    Hi Q-design,

    I’m interested in the solution you found as well. Sorry about missing this support request in the past few days! We are getting quite a bit more support requests than usual and unfortunately each time you ‘bumped’ the post it got sent to the back of the line since the Queue for us goes by oldest to newest author post.

    @ A,

    If you could offer any additional details that would help in trying to nail down what the cause of the issue is.

    Regards,

    Devin

    #70105

    Hi, can anyone share the solution for the visual editor for shortcodes? Cant use shortcodes due to visual editior for it not working.

    Tried deactivating all plugins but still cant get it to work.

    #70106

    Hi,

    I found that the problem was a my complete fault, because I’ve uploaded all the theme files as usually did, unzipping “angular.zip” and uploading every file and folder via Ftp.

    No! I found this was the big mistake I did – but I run a lot of sites and everytime I installed a new theme in this way.

    So, after spending hours and hours checking for a solution – deactivating plugins, uploading new WordPress core files etc etc, I decided to upload directly the zip file and… TADAAA… it works!

    The solution was so simple – and I was too stupid because I never tried that!!!

    So I hope that this could help :-D

    René

    #70107

    @ Devin,

    I really don’t know why the short codes editor pop out window not functioning, i mean it will not open when clicking on the magic wand only the [hr]‘s ones will be inserted directly, everything was working fine and now it doesn’

    I thought it would be a plugin issue or a conflict, so i disabled them one by one and also turned them all off, also since Im using W3 Total Cache with CDN enabled i thought some java related files and cache related issue might be responsible for that, i made sure to empty all caches before disabling the plugin and then cleaned all cache in browsers and i tried few i.e Safari, FF, Chrome and also tested this on different machines with IE.

    When i disable the W3 Total Cache plugin the site shouldn’t work with CDN anymore so i don’t know if i should purge the files from the CDN and if it got something to do with it, as i know while was playing with some config of the plugin that some CSS and Java could not work right.

    Anyhow, really weird issue, hope you could be for a help for that one Devin..

    Many Thanks,

    A..

    #70108

    Hi evantage,

    If you are able to create a new sub domain or folder on the same host, try doing a clean install of WordPress and then installing the theme and testing out the shortcode button in the visual editor. Someone else recently had an issue with their host (still waiting to hear what exactly it is) that had the same symptoms you are describing.

    Regards,

    Devin

    #70109

    Hi Devin,

    Sorry mate, it’s not a hosting related issue, i just created a new folder with a clean WP install and theme that just got downloaded again from Theme Forest just in case you did some updates as I got another problem with the portfolio meta fields that still get confused, though I’m running the latest 1.2 version where it’s says in the change-log that it has been fixed, anyhow i was really hoping it will be a hosting issue so they can easily whitelist the scripts if that was the issue..

    Any ideas?

    Cheers,

    A

    #70110

    Devin,

    Also, maybe you know which files are related to the short codes so i will upload them again, maybe they got corrupted or something.

    Cheers,

    A

    #70111

    So am I right to say that there is no solution for it?

    #70112

    Hi A,

    You can try and re-upload the framework>php>avia_shortcodes folder and see if that helps. Its an issue that I’m not quite sure what the root cause is but now that we have a few people with the same thing happening maybe we can figure it out.

    In the mean time, you can create a page using this code in your visual editor: http://pastebin.com/4E9DV3Y8 which will create the shortcode demo page used in the site demo here: http://www.kriesi.at/themes/angular/template-files/shortcodes/

    Regards,

    Devin

    #70113

    Tried uploading but still having the error. Even with the new version uploaded.

    #70114

    Hi raymondtoh,

    As of now I don’t have a solution or any other suggestions to try for fixing it. You can create a shortcode cheat sheet page by pasting the code I put here into a new page on your site (just put it into the visual editor): http://pastebin.com/4E9DV3Y8

    You can even just keep the page as a draft on your site so that it is never published.

    I’ve forwarded the issue to Kriesi to take a look at. What host are you currently using by the way?

    Regards,

    Devin

    #70115

    Hi Devin, thanks for that. I’m using hostgator as my host. Just thinking that with the visual editor it will be much easier to use the shortcodes.

    Since you are forwarding the issue to Kriesi, possible to ask if he can add a youtube social icon to the social media bar?

    Thanks.

    #70116

    Its been asked quite a few times but for now you can add it in yourself with this post: http://www.kriesi.at/support/topic/add-youtube-social-icon .

    #70117

    Hi Devin,

    OK, so this one took long time to nail, though installing new wordpress in a folder as you suggested didn’t really give me the impression that the problem caused by the host, otherwise why the shortcodes working perfectly on the same domain and same host just in a new folder, well you’re right, it was my host!

    I installed a plugin that uses timthumb script, It didn’t worked properly and the author indicated in the doc. to ask Hostgator to whitelist the script as they are familiar with this issue, while HG were doing the mod. magically my shortcodes started to work… so BINGO, Host Gator everyone, just stress them to fix it and change permissions..

    If someone having the same problem and also interested in Timthumb or to read about Hostgator related issues you can check out the following article: http://www.elegantthemes.com/troubleshooting-timthumb.html

    Thanks Devin..

    A

    #70118

    Hey evantage,

    Thanks for letting us know! Its been slowly popping up with others so perhaps hosts are implementing more strict security settings for wordpress sites and causing the same kind of issue all around.

    Thanks again for the update and I’m glad its working for you now :)

    Regards,

    Devin

    #70119

    I am having an issue with the short code as well. If you go here – http://crankyoldmen.com/the-gang-2/ – you will notice that everything works well except the TABS, TOGGLES, and SLIDERS, which are completely non functional.

    Any thoughts?

    #70120

    Hi EntrepreNerd,

    Your issue is actually a separate and very different one thought I suspect much easier to solve. I’m guessing there is a conflict with one of the plugins you are running and the javascript that the theme uses to handle those three shortcode created items.

    Additionally, there is an update available for the theme that includes quite a few bug fixes and a framework upgrade. You can download and install the updated theme from your Themeforest downloads in the same way you first downloaded and installed.

    Regards,

    Devin

    #70121

    Thanks for the reply. I will get the new version and delete all my plugins and see if that does it.

    Update: I found the issue. Something in the “bbPress Ignore User” plugin ( http://goo.gl/6pwP7 ) is conflicting with the themes JavaScript.

    #70122

    Glad you found the culprit :)

Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘Angular: Shortcode doesn't work’ is closed to new replies.