Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #18781

    Hi,

    My Angular Theme at http://www.test.imaginedesignassociates.com/test/ is not displaying properly in certain browsers. In Firefox 17.01 the right hand borders on the right hand column of the Portfolio on the Home page do not appear. In the latest version of Google Chrome the sub heads are replaced with some sort of Pictogram. I would have attached screen grabs but there does not appear to be a facility to do so.

    I would appreciate your help please.

    Thanks

    Brian

    #100898

    Hi Brian,

    Something is causing the portfolio containers to be one pixel too big for the space. I’d suggest disabling all active plugins including jetpack and then give the main page a few page refreshes and make sure the local cache is clear. Then see if the issue persists.

    The odd thing is, it isn’t all the time but just sometimes which is what makes me think its a plugin conflict.

    I don’t know what you mean by “sub heads” with Chrome however, you’ll need to explain a bit more or take a screenshot and link to that (you can use something like http://tinypic.com/ to host it).

    Regards,

    Devin

    #100899

    Hi Devin,

    Thanks for your help. I have tried disabling all plugins and refreshing the browser several times but the problem still persists. I noticed that the problem starts when any of the Portfolio images are clicked. The slider that appears seems to push the width of the portfolio images below to the right. Could the problem be with the original size of the Portfolio images? They have been uploaded at 800 px wide x 600px deep.

    Also, regarding the problem with the heading font not displaying properly in Google Chrome please see the image at https://www.dropbox.com/s/1jahameiay2ptu7/google%20browser.tiff.

    Many thanks

    Brian

    #100900

    Hi Brian,

    I don’t think it has anything to do with the images themselves. They are not causing the issue. Its actually with the container holding the slideshow/content but I just can’t place or see the exact cause when inspecting everything.

    As for the heading, I’m not getting anything like that when I view the page. Its rendering as normal text on my end. It could be that your computers “HelveticaNeue” font file is not there/has an issue on your local machine.

    One other thing, in your Propulsion theme options try removing the google analytics tracking number you have there. What should be there is not just the number but the entire code block that you get from google.

    Regards,

    Devin

    #100901

    Hi Devin,

    Thanks for the advice. I will wait and see if anyone else comes up with a solution to why the border on the image grid on the right hand column of my Angular theme is not displaying in Firefox.

    Thnaks once again

    Brian

    #100902

    Hi ,

    I took a look at your site and a few hours ago I answered the same support request. This is WP3.5 I think.

    [edit] css corrected.

    Please try this:

    .portfolio-sort-container.greyscale-active.isotope {
    overflow: visible !important;
    }


    You should also change ‘The English Language Studio’ to just ‘English Language Studio’, so that titles are all positioned on one level.

    Thanks,

    Nick

    #100903

    Hi Nick,

    Thanks for the advice. I added the new CSS styling code to my Custom CSS and shortened the title of The English Language Studio as suggested but neither of these suggestions have worked.

    The right hand border appears to disappear as soon as the last Portfolio image is loaded on the home page grid. This problem

    Any help would be greatly appreciated.

    Thanks

    Brian

    #100904

    Hi Brian,

    I’m not seeing any issue with the visibility of the borders when viewing your site now but I do still see them not getting calculated correctly.

    I can only imagine a plugin conflict since I can’t replicate the issue on my end or see any other possible variable that is different on your installation.

    Another possible suggestion would be to regenerate all your thumbnails though its a guess more than a major possibility. You can do this with: http://wordpress.org/extend/plugins/regenerate-thumbnails/

    Regards,

    Devin

    #100905

    Hi,

    https://docs.google.com/open?id=0B8hqGBMSfHtKb3l6dndSajhKMnM

    I haven’t tried to replicate it, yet the css code non the less does work ( http://www.kriesi.at/support/topic/styling-issue-with-portfolio-containers-angular-theme-help ).

    How do you trigger this event? If you look at the video, initially this doesn’t occur. For me, the opening of Google Developer Tools triggers it.

    I looked again and noticed I gave you a slightly different css from what I used. Please try this:

    .portfolio-sort-container.greyscale-active.isotope {
    overflow: visible !important;
    }

    Thanks,

    Nick

    #100906

    Hi Devin and Nick,

    Thanks for the suggestions. I have tried everything you have both suggested i.e. disabled all plugins one by one, regenerated all the Thumbnail images, added the CSS styling code to my Custom CSS, disabled web developer and other plugins in Firefox but the problem still persists.

    Any other thoughts on what the solution might be?

    Many thanks

    Brian

    #100907

    Hi,

    The code is correct.

    Your custom.css file is missing a closing curly bracket , so the css code below it is ignored.

    Please add } to line 35 of your custom.css file so that lines 32-35 look like this

    h1 {
    font-size: 22px;
    line-height: 1.1em;
    }

    What browser are you using?

    Thanks,

    Nick

    #100908

    Hi Nic,

    It works perfectly now! I have been using Firefox but the problem was occurring on Chrome as well. Thanks once again for all your help.

    Kind regards

    Brian

    #100909

    Glad Nick could help solve that for you :)

    Regards,

    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Angular styling problems’ is closed to new replies.