Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #12668

    Hi there,

    LOVE the theme, but having a couple of funny issues. Firstly, I’m not sure why but when I make updates to the theme, they take quite a while to show, and some don’t seem to ever show up. Not sure if it’s just a caching problem, although I have cleared out my browser’s cache and many other wp sites I’ve built haven’t had that issue.

    Here are two examples,

    In the Theme Options / Portfolio, I turned off Portfolio Image hovers effects but the images on the home page still appear in b/w, except on one of my computers! Have I done something wrong? Although I like the greyscale effect, I think in this case it looks better in colour).

    I also can’t get the sidebar to hide on the blog pages (see Portfolio > Web or Portfolio > Design or Portfolio > App)

    I’ve turned it off for page, but dont’ see how to turn it off for posts.. There is no option in Default Blog Layout to have no sidebar.

    Is there something I need to edit in the php? Is it possible to have no sidebar? If not, where do I edit what shows in this sidebar?

    One more issue: I’ve deleted the Logo/Partner element in the Template Builder/Frontpage section, but the word Partner remains on the home page. (http://www.go-word.com)

    Tried to see in the php files where the heading lies but haven’t had any luck.

    Thanks for your help. Again, I love the theme!

    #76314

    I just found more settings for the Portfolio in the Template Builder/Frontpage section and have selected None in the Portfolio Image hovers effects section. But the images still show as greyscale. Is there somewhere else I’m missing?

    #76315

    I think your Portfolio Image hovers effects problem might be related to your caching problem. Are you using a caching plug-in? If so, which one? You’re better off (IMHO) using W3 Total Cache; but, that itself might not be your problem.

    For the sidebar issue, you can edit your Blog page to overwrite the default page layout: On the right side of the page, there should be a Layout area. In this section, you’ll see “Overwrite default Post Layout.” In the dropdown menu, select “Fullwidth, no sidebar.” That should do it.

    As for as the word “Partner” remaining on the front page, simply go back to your Template Builder/Frontpage section and look for the element “Heading + Subtitle” that is just above where the Logo/Partner List element was. Delete this element and click save. That should remove the word “Partner” from the Homepage.

    Hope some of this helps. Cheers,

    #76316

    Thanks for helping out Tuxradio! Let us know if you have more questions interwood.

    Regards,

    Mya

    #76317

    Thanks for the speedy and thorough reply. I’ll try your suggested caching plugin.

    In the meantime, I removed the Partner heading.

    Regarding the Portfolio pages (Web, Design and App) I’m not sure how to proceed. I created them just by adding the Porfolio categories to the top menu, so I don’t have a blog page to edit. Should I alter one of the php files? If so, which one?

    Thanks!

    #76318

    Create your Portfolio Categories first, then each separate Portfolio Item. You can then assign a category to each Portfolio Item.

    Once this is done, you can navigate to Angular > Theme Options > Portfolio and tell the theme which Portfolio Categories to include on the front page. Look for the section halfway down the page entitled Which categories should be used for the portfolio?. Select your categories.

    If you’re still unsure, I’d import the Dummy Content that is available through the Angular Theme Options panel; simply look for each Portfolio Item and edit the content & images. Then, go back to the Theme Options > Portfolio and select which categories you’d like to include on the front page.

    If you’re still unsure, you could ask someone to log into your site and show you, but I’m confident that you’ll figure it out.

    Again, hope this helps.

    #76319

    Hi there,

    Thanks for the reply but I think you’ve misunderstood my remaining issue…

    In my top menu, I’ve got a link to Portfolio > and then a drop down to four different menu options: Writing, Web, Graphic Design and App to showcase work we’ve done.

    The webpages for these items are showing sidebar menus that I don’t want there. I can’t figure out how to remove them since these pages are just aggregating portfolio posts, and in the portfolio post there is no option to define the layout (ie no sidebar).

    Any suggestions?

    Thanks!

    #76320

    Just an update, I guess I’m asking how to hide the sidebar in the Archive pages.

    In Theme Options, Default Blog Layout only has the options Right Sidebar or Left Sidebar, and doesn’t offer No Sidebar, the way Default Page Layout does.

    You can see an example of the page I’m talking about at http://www.go-word.com/portfolio_entries/writing/

    I want to hide the Pages, Categories and Archive sections that show in the sidebar. (They are not present in the Widgets section of the theme.)

    For now I’ve hidden the Pages, Categories and Archive elements, but adding a Search widget in the Sidebar. It appears that when there is no widget, it defaults to showing those three.

    If you have any ideas let me know, otherwise I can live with this solution!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Angular theme – 'Partner' won't go away’ is closed to new replies.