Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19914

    Hello, I’m using WP 3.5.1 and your Angular theme 1.6.

    If I create a gallery on a new added page with the WP Gallery Option:

    Add Media > Create Gallery > I’ve select some images > Click Create a new gallery > Settings to: Link To = Media File > and finally click Insert gallery.

    I get a page with the thumbnail, but if I click on one image the image will open a page named “Blog – Latest News” including the title of the image and a right sidebar ?

    Instead of opening the image in lightbox in the same page that content the gallery ?

    Can you help me to find the right way to open the gallery image on a lightbox.

    Like in your demo page:

    http://www.kriesi.at/themes/angular/template-files/gallery/

    #105500

    Hey manzo,

    You need to set each image to link to the actual image and not to the attachment page. WP 3.5 added the option to link to have that choice when creating galleries with the media manager. Its a dropdown on the right hand side when you have an image selected in that gallery manager pop up.

    Regards,

    Devin

    #105501

    Hi Devin,

    thanks for the replay.

    It’s exactl what I did and wrote in my topic. Link to: Media file ! And not Link to: Attachement page !

    There is no other option on this Edit Galery pop-up page.

    What can I do or try ?

    Regards

    Enzo

    #105502

    If you can link to the page we can take a look at it. There could be an issue with the javascript working properly on your site either from a plugin or an error of some kind.

    #105503

    Here is it.

    http://bana.li/our-works/

    Are you sure that I don’t need to install a plugin to manage that ?

    Is it OK if I did not install the “BB Press Forum Software” ? Or it’s absolutely obligatory.

    I don’t need any forum or blog.

    Thanks for your help.

    Regards

    Enzo

    #105504

    Hi,

    No, you don’t have to install the BBPress. Remove the gallery you have now then try to use this shortcode instead.

    [gallery link="file" columns="4"]

    Regards,

    Ismael

    #105505

    Hi Ismael,

    thanks for your help.

    The shortcode work perfecty like this:

    [gallery link="file" ids="the WP image id, the WP image id, the WP image id" columns="4"]

    You can close this topic

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘ANGULAR theme, Wy is lightbox not working with my WP gallery ?’ is closed to new replies.