Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #21796

    I have Angular V 1.4 running on WordPress 3.4.1.

    Can I upgrade to WordPress 3.5.1 and newer version of Angular (if available)?

    If there is a new version for Angular, can you please advice how to get it? and, is it compatible with WordPress 3.5.1?

    Thanks a lot for help!



    Hi Nomad,

    Yes, just make sure to backup your database and your theme files first before updating. The latest version of angular is compatible with WP 3.5.1 and you can download it at themeforest.



Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Angular / WordPress upgrade’ is closed to new replies.