Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #291439

    Hi! Loving the 2.9 update. The new Lightbox script is gorgeous.

    I am having a problem with image & icon loading though, and it *seems* to be linked to the update. Since updating to 2.9, animated images are much slower to load. In fact, in some cases, I have to scroll past the image then back up to get it to load completely. All other parts of the site are loading just a quickly as ever.

    The issue really starts to show itself as you scroll to the “What to Expect” section, and again at the “Portfolio” section.

    Thanks for your feedback!

    #291811

    Hello Iria,

    Have you tried disabling all third-party plugins to see if it gets fixed?

    Regards,
    Josue

    #291970

    Hello Josue,

    Just tried it. No changes. :/
    Any other thoughts?

    Thanks,

    Irja

    #292127

    Hi!

    This was the bug fix added in 2.9.1. So try updating and that should fix it for you :)

    http://www.kriesi.at/documentation/enfold/updating-your-theme-files/

    Regards,
    Devin

    #292219

    Hi Devin,

    The slow to load issue actually started AFTER I upgraded to 2.9.1 :/

    Any other ideas?

    Thanks,

    Irja

    #292220

    Or… rather, I’m now on 2.9.1 and it’s still happening.

    #292320
    This reply has been marked as private.
    #292600

    Can you try removing the masonry element mid page and see if that helps? I’m *guessing* that maybe the waypoint script is getting its location confused because of how that element loads in the content.

    If this is the case I’ll need to forward on the issue to Kriesi as I’m not intimately familiar with the script.

    #292625

    Hi Devin,

    Good call! That seems to have worked.
    I would love to use the masonry gallery, so if Kriesi can take a look, I’d really appreciate it.

    Also, I’ll be using the Enfold template on another site (also my own work). Can you remind me… if the purchase good for two installations? Or will I need to purchase another license?

    Thanks so much!

    Irja

    #292784

    Yes you would need to purchase a second license if its a separate site.

    Kriesi has been tagged and the big reported to our git repo. He is on vacation at the moment so it’ll be a few days most likely.

    #295643

    Hello! Checking in on this bug fix. Is there any movement on it yet?
    Thanks much,

    Irja

    #297928

    No none yet. We’ll update either here or within the change log if Kriesi fixes the bug but doesn’t respond.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.