Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #180852

    I know this is super minor, but my client pointed it out, so I have to ask. He noticed there are some artifacts of some sort in the slideshow navigation dots. I think because I have my highlight/link colors set to #39C, they’re showing up as that color. It think they’re only visible before you rollover or click on any dots — as soon as you hover over any dots, I think they go away.

    Here’s a screen grab pointing out the little, blue artifacts:

    https://www.evernote.com/shard/s320/sh/9e31e049-4b5b-4160-8695-5e6d04dabea9/9936448ae07713d9735cffda5b688b7f

    Any idea what this issue might be and how to fix it?

    Thanks!

    #181013

    Hi sky19er!

    Can you post the link to that certain page?

    Cheers!
    Yigit

    #181092

    http://barsocchini.com/beta2/press/

    Again, it seems to be correlating with reloading pages. And actually, for the moment, at least, I’m unable to replicate the problem. Perhaps wp total cache has solved it. Let me know if you experience the issue.

    Thanks!

    #181425

    Hi!

    I can’t seem to find the portfolio items with the dots. Can you please point us to that specific item?

    Best regards,
    Ismael

    #181742

    It’s on all slideshows — on the home page, for example — http://barsocchini.com/beta2/ Again, as soon as you hover over one of the dots (any dot) the artifacts on all dots disappear. And they’re super small — you have to zoom in (or be viewing in a huge browser) to see them. That’s how my client saw them — he was viewing on a huge browser. Did you see the screen grab I attached in the previous post?

    #181745

    I mean did you see the screen grab I *linked* to in the previous post: https://www.evernote.com/shard/s320/sh/9e31e049-4b5b-4160-8695-5e6d04dabea9/9936448ae07713d9735cffda5b688b7f

    #181780

    Hey!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    a.goto-slide { color: transparent; }
    a.goto-slide:hover { color: transparent; }

    Regards,
    Yigit

    #181823

    Awesome — that did it! Thanks!!

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘artifacts in slideshow dots’ is closed to new replies.