Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #12022

    Hi,

    I create a product from an existing one (because of the similarities). When I select REMOVE one of the attributes, it does not remove it. If I remove, click update, then preview my changes, the cart options are updated. If I go back into the product page, I see the deleted attribute back again.

    Can you figure out what’s happening?

    Thanks,

    Lyse

    #73971

    Hi Lyse,

    Make sure you’ve tried disabling any other plugins you have running and try the same thing again. If the issue persists, try switching themes to see if something with Abundance is causing the conflict. If the issue still continues, I would suggest trying the WooCommerce forums to see if the bug is known or if there is a workaround/solution.

    If the issue is with the theme (its solved after switching to another) we’ll try and replicate the same thing if you could give us the full details and see if we can figure out whats going on :)

    Regards,

    Devin

    #73972

    Hi Devin,

    Fair enough. I’ll try it and see if acts up today because I have to add more variable products.

    Let you know,

    Thanks,

    Lyse

    #73973

    Let us know how it goes :)

    #73974

    Hi Devin,

    It seems that it does not matter if I create a product as new or copy from an existing one, as soon as I select to create a variable product, there are attributes that show up. I delete them, but they never go away.

    Funny thing, but a good thing, is that these don’t get displayed on the product page.

    I just don’t understand why this happens. Go figure!

    It is very tedious and annoying to have to try to delete these every time just to make sure my product is correct. I think it’s OK????

    Thanks,

    Lyse

    #73975

    Hi Devin,

    After updating WooCommerce to its new release yesterday, this is no longer a problem.

    Lyse

    #73976

    Good news. Glad to hear it’s resolved.

    Regards,

    Mya

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Attribute not removed from product’ is closed to new replies.