Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #189881

    Hi there,

    there’s no way to make the mp3 audios to play in Safari (and iPad…): http://tinyurl.com/pyy7kdy
    I tried updating the “mediaelement” files but doesn’t work either. The audios play perfect on Firefox, Internet Explorer and Chrome.

    Could you help me please?
    Thanks in advance for any help you are able to provide.

    L.

    #190460

    Hey lingen!

    First thing to try is to update your theme files to the most recent release and bug fixes which bring it up to date with WordPress 3.6+.

    See this video for a how to: https://vimeo.com/channels/aviathemes/67209750

    Cheers!
    Devin

    #192686

    Hi again,

    i updated the “mediaelement” files but not working.
    What can i do?

    thanks

    L

    #194900

    You need to update the entire theme in that case if trying to change individual elements isn’t working. Otherwise we can’t rule out a modification to the theme as being the cause.

    #194905

    I made some modifications in the theme, so i can’t update everything.
    Do you know what’s the possible cause in order to check and compare files and properly update them?
    thanks!

    #194910

    I couldn’t even really guess what it could be since I don’t know what you’ve changed and exactly what code it is. What you could do is update the theme fully and then re-add in your changes on by one.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.