Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #871

    hi there!

    autoplay in ‘newsslider’ ia not working even though it’s set to ‘true’ in ‘custom.js’ file.

    And in your demo it is not working also (it set ‘true’ again i suppose), any possible reason or solution?

    regards,

    dmitry

    #33199

    hi

    any ideas how to make ‘autoplay’ work?

    #33200

    There are more people looking for this :)

    http://www.kriesi.at/support/topic/news-slideshow-option?replies=4#post-4002

    I’ll try to find some code out by myself in the mean time…

    #33201

    On line 496 in my version of the js/custom.js includefile there is a line saying:

    autorotate: function()

    {

    //autorotation not yet supportet

    }

    So its not a bug but a missing part. The settings screen seem to indicate it can work. I tried manipulating some code to no avail.

    Please help :)

    #33202

    Hey,

    Auto rotation is not currently supported, though it may be considered as part of a future update :)

    James

    #33203

    I changed something in the cutom.js from click to mouseover:

    Original: controll.bind(‘click’, {currentSlideNumber: i}, slideWrapper.methods.switchSlide);

    New version: controll.bind(‘mouseover’, {currentSlideNumber: i}, slideWrapper.methods.switchSlide);

    This makes the news not auto-rotate, but you do not have to click on it to get a new slide. Clicking on the item takes you to the full- item itself.

    Maybe that is a nice work-around for you? (Any other updates for autorotation are welcome :))

    #33204

    Hi, anything new on this subject?

    I tried Pixelbits customisation but it doesn’t work in all browsers. At least not in Chrome. :(

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘autoplay in 'newsslider' is NOT working.. ?’ is closed to new replies.