Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5263

    Hello,

    Managed to get the styling fixed but when posting a question on http://enoda.co.uk/questions/, the page seems to hang and stay at the spinning circle.

    How can I solve this?

    Regards,

    Jack

    #49462

    Hey,

    I submitted a test request and I’ve encountered the same problem. I’ll report it to Kriesi as a bug.

    I think it’s caused by a js conflict with theme or plugin js files. Can you try to deactivate all other plugins – if this solves the problem activate them one by one to find the conflicting one.

    #49463

    Hello,

    Turns out Avia Feeback Box doesn’t like any lightbox plugins — they are incompatible.

    Best,

    Jack

    #49464

    Thanks for the heads up, lets hope Kriesi knows a fast fix.

    #49465

    i am having same problem, it is worthless without the ability to post a new request. What can I do?

    #49466

    Did you deactivate all other plugins? If this solves your problem activate the plugins one by one again to find the conflicting one. We need to know what causes the conflict…

    #49467

    Disabling the plug-in “Lightbox Evolution” allows your plug-in to work properly. But Lightbox Evolution is a major part of my site and disabling it is not an option. Seems to be that the version of JQuery maybe messes up Feedback plugin.

    I spent $25 on this, and it is worthless without the ability for my users to post they Feedback.

    lightbox evolution:

    http://codecanyon.net/item/lightbox-evolution-for-wordpress/119478

    #49468

    I can only suggest to remove the custom jquery version – open up plugin-lightbox.php and remove:

    wp_deregister_script('jquery');
    wp_register_script('jquery', $lbe_panel->path().'/js/jquery.min.js', false, '1.6.4');
    wp_enqueue_script('jquery');

    That said it’s not our fault but a bad coding practice to include custom script versions and not the standard jquery script which is part of wp.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Avia Feedback Box hanging when posting a question’ is closed to new replies.