Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #294872

    Hi All,

    I set up a latest posts widget shortcode on a page. It pulls posts very nicely.
    However the text is center aligned. I want it to look like on the blog roll – left aligned.

    Please confirm that this is the code I need to amend:

    .dynamic_template_columns .entry-content {
        text-align: center;
    }

    to

    .dynamic_template_columns .entry-content {
        text-align: left;
    }

    Or should I work with .newsbox ?

    Is there a risk that something else is going to beaffected by this change?

    many thanks,
    Peter

    • This topic was modified 2 months, 4 weeks ago by  TheElear.
    #294911

    Hi Peter!

    Code you use would effect other elements. Can you post the link to your website please?

    Cheers!
    Yigit

    #294916
    This reply has been marked as private.
    #294921

    Hi!

    Please place “layout.css” file inside css folder in your child theme. Currently it cannot be found. Also please try deactivating all active plugins and check if that helps

    Cheers!
    Yigit

    #294923
    This reply has been marked as private.
    #294926

    Hey!

    Please re-update the theme via FTP – http://vimeo.com/67209750
    What was the last change you made?

    Regards,
    Yigit

    #294945

    Hi

    This is what I though I would have to do. I was just waiting for reply from you. :-)

    The whole thing crashed when I was updating a new dynamic page template in the template builder.
    Messing up with sidebars/nosidebars for the template and a page displayed within that template.

    The last thing I changed was after the crash I started to repair theme settings.
    probably the last one was setting the Home page as Home in the template settings and ‘Wiadomosci’ page as a Blog page.

    thanks for your help Yigit.
    And once – hopefuly – this is back to normal I will get back to you regarding text alignment in avia newsbox

    #294947

    I have reinstalled the theme via FTp and still no luck.
    When I activate the theme this is what I am getting:
    Warning: Invalid argument supplied for foreach() in /wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php on line 774

    Warning: Invalid argument supplied for foreach() in /wp-content/themes/incarnation/includes/admin/register-dynamic-styles.php on line 16

    Warning: extract() [function.extract]: First argument should be an array in /wp-content/themes/incarnation/css/dynamic-css.php on line 30

    Warning: Cannot modify header information – headers already sent by (output started at /wp-content/themes/incarnation/framework/php/function-set-avia-frontend.php:774) in /wp-content/themes/incarnation/framework/php/function-set-avia-backend.php on line 530

    Warning: Invalid argument supplied for foreach() in /wp-content/themes/incarnation/includes/admin/register-dynamic-styles.php on line 16

    #295003

    Hey!

    Your website looks fine now on my end. Are you still getting the errors or have you fixed it already?

    Regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.